Results 1 to 10 of 10
  1.    #1  
    Trying to subscribe to channels I was asking about in previous thread I faced ugly bug/problem: whenever I try to sync my DLX to download data from sync.avantgo.com, my Visor hangs giving me fatal exeception and asks for reset. AvantGo conduit shows me an error saying that version of conduit is newer than palm app. It happens again and again though everything was fine yesterday. I`ve downloaded v3.1 and replaced it. It gives me same errors. Somebody help me!
  2. #2  
    Originally posted by 2sheds
    I`ve downloaded v3.1 and replaced it. It gives me same errors. Somebody help me!
    The most recent version of AvnatGo is 3.3. Are you sure you installed 3.1? If that's the case, then you probably do have some incompatible software. I'd go back to AvantGo and get 3.3.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  3. #3  


    I used to get exactly the same message when I tried to sych with Phlegmhack activated.

    Do you use this? Try disabling it in Hackmaster if you do.
  4. #4  
    Originally posted by nurcombe
    when I tried to sych with Phlegmhack activated.
    I've been using PhlegmHack and AvantGo without any problems at all.
    .
    .....
    MarkEagle
    .....<a href="http://discussion.treocentral.com/tcforum/index.php?s=">TreoCentral</a> | <a href="http://discussion.visorcentral.com/vcforum/index.php?s=">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  5.    #5  
    Thank you guyz for your replies. I`ve searched deeper and `ve found solution by disabling all hacks. Looks like it happened because of HideIcon hack. Now it works just fine.
  6. #6  
    Originally posted by MarkEagle
    I've been using PhlegmHack and AvantGo without any problems at all.
    Curious, maybe there is a newer version? I'll try again, 'cause it is very useful.
  7. #7  
    just for the record, i'm using PhlegmHack 1.3 and AvantGo 3.3 build 350 and i've had no problems.
    wow, it's been awhile.....things have REALLY changed...why is my Visor Edge still in my hand? Will a Treo fit better?
  8. #8  
    Also, the current version of PhlegmHack largely eliminates any need for HideIcon hack (unless you are using HideIcon hack as a minimalist security system).
  9. #9  
    WHich version of PhlegmHack does this? I'm using ver. 1.3 and there's nothing that will hide or lock an app. am i missing out on something?
    wow, it's been awhile.....things have REALLY changed...why is my Visor Edge still in my hand? Will a Treo fit better?
  10. #10  
    You have to e-mail Mr. Blevins, and ask for the "pre1.4" version (aka the Visor 8MB SBM fix version). Yes. This is the version that fixes the problem with apps on SBMs crashing PhlegmHack (and therefore the Visor), and that was the reason why I originally contacted the Mitch.

Posting Permissions