Results 1 to 4 of 4
  1.    #1  
    Ok, I've googled this and find no solution. I have McAfee Security Center on my machine and when I sync my T600 I always get "suspicious scripting" alert and have to click to allow sync to continue. I've allowed the application access through the firewall settings but it seems to be an issue between the hotsync and outlook locally.

    Anyone have a clue how to get around this? I usally hibernate which saves the allow hotsync but when I do shut down completely it's a pain to hit sync in the morning and jump in the shower only to come out and see McAfee waiting for approval.

    Any pointers will be greatly appreciated.
  2. #2  
    Are you syching with Outlook or an email software with an address book?

    McAfee security settings may be checking any script like action that tries to access your email software.
  3.    #3  
    Quote Originally Posted by ronbo2000
    Are you syching with Outlook or an email software with an address book?

    McAfee security settings may be checking any script like action that tries to access your email software.
    Outlook and yes I believe that is the issue, but I can't figure out how to tell McAfee, "Hey, that's ok." and make it stick after rebooting.
  4. #4  
    Yes, I see no option in McAfee that let's you choose which programs are ok to run uninterrupted.
    Last edited by ronbo2000; 10/30/2005 at 02:20 PM.

Posting Permissions