Results 1 to 9 of 9
  1.    #1  
    Hi,
    Has anyone gotten ##TETHERED mode to work on their Treo 650? It worked fine between my Treo 600 & Linux, but now when I try entering it on my 650, the screen immediately goes back to the Phone screen or it just doesn't get recognized as a USB device on my computer.
    Last edited by arip; 11/09/2005 at 09:35 AM.
  2. #2  
    Quote Originally Posted by arip
    Hi,
    Has anyone gotten ##TETHERED mode to work on their Treo 650? It worked fine between my Treo 600 & Linux, but now when I try entering it on my 650, the screen immediately goes back to the Phone screen or it just doesn't get recognized as a USB device on my computer.
    Works fine on my Cingular Treo 650...
  3. #3  
    It's working on my Sprint T650 with 1.12, though I haven't tested it with my laptop yet.
  4. #4  
    What does it do when you do this ?
  5. #5  
    Quote Originally Posted by dineau
    What does it do when you do this ?
    It says something like "Tethered Mode On"... if you click done, it resets your Treo.

    Why don't you try reloading your Treo from factory defaults or give us more info about yours and the carrier you're using?
  6.    #6  
    Quote Originally Posted by gyrfalcon
    It says something like "Tethered Mode On"... if you click done, it resets your Treo.

    Why don't you try reloading your Treo from factory defaults or give us more info about yours and the carrier you're using?
    I'm using Sprint and the 1.12 OS update. I'll try doing a hard reset later and see what happens.
  7.    #7  
    Okay, so I tried ##TETHERED after a hard reset, and I still get the same behavior. I also just got a USB Bluetooth dongle for my PC, and syncing my Treo over bluetooth seems to work just fine, but when enabling Bluetooth DUN on my Treo, I don't get any response from the Treo when sending modem commands over the Bluetooth serial connection. Does anyone have any ideas? Maybe I should take this back to Sprint? But then they might tell me they don't support DUN..
  8. kvcobra's Avatar
    Posts
    446 Posts
    Global Posts
    450 Global Posts
    #8  
    I had BT DUN working fine on SPCS 1.08 with Dr. Wowe's BTDunHack, but I consistently got an Error 692 after upgrading to 1.12. Eventually gave up and went with PDANet.
    ... Als sie mich holten, gab es keinen mehr, der protestieren konnte.
    ... Then they came for me, and there was no one left to speak out.
    -- Rev. Martin Niemöller

    Clie T615C + Nokia 6360 (SunCom) --> Treo 650 (Sprint) --> Treo 755p (Sprint) + BlackBerry 7130e (VZW)
    Palm (aka Plantronics) Ultralight Wireless headset
    Helix Holster
  9.    #9  
    Quote Originally Posted by kvcobra
    I had BT DUN working fine on SPCS 1.08 with Dr. Wowe's BTDunHack, but I consistently got an Error 692 after upgrading to 1.12. Eventually gave up and went with PDANet.
    Hm, I can't really use PDANet since my PC is running Linux, but I tried WirelessModem and it suffers from the same problem as enabling DUN through the Treo's Bluetooth setup.

Posting Permissions