Results 1 to 7 of 7
  1.    #1  
    I have tried about five times to install either 4.43 or 4.44 but, after each synch/install, only version 4.37 shows. What's wrong here?
  2. #2  
    Are you disabling 4.37 first?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3. alfred44's Avatar
    Posts
    81 Posts
    Global Posts
    83 Global Posts
    #3  
    All you need to do is delete 4.37 completely and install 4.43 or 4.44
  4. #4  
    I am having the same problem - volumcare is disabled but still not allowed to be deleted - did a soft reset - still not able - when you say completely can you be more specific.
  5. #5  
    Quote Originally Posted by Tom Stack
    I am having the same problem - volumcare is disabled but still not allowed to be deleted - did a soft reset - still not able - when you say completely can you be more specific.
    Uncheck the Enable box in VolumeCare. If you're unable to install over VC at that point, use the native application launcher's App/Delete menu to delete it. If that doesn't work, or you are still unable to install the new version, then perform a warm reset (perform a soft reset while holding the 'up button', releasing it when the black/grey Palm logo appears), delete from the App/Delete menu, perform a soft reset and install the new version.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  6. #6  
    The native application worked - funny the others didn't.
    Thanks
  7.    #7  
    Thanks! Deleting 4.37 and then installing 4.40 worked!

Posting Permissions