Results 1 to 4 of 4
  1.    #1  
    I use the palm quick install, and put the prc files into the sd slot. Run a hotsync, files are gone but when I look at my sd card in my treo there are no programs. I have tried a few programs like this and it doesnt work. Is there a trick I dont know about?
  2. #2  
    Post the Hotsync log for the last session in which you installed apps to the card.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3.    #3  
    Nothing is wrong in the log, it says its installed. The problem is I cant see anything I install to my card, and when i use my sd reader its not on there either. However, when I put the file on my sd using the reader, it then works on the treo. What gives?
  4. #4  
    Quote Originally Posted by manoosie
    Nothing is wrong in the log, it says its installed. The problem is I cant see anything I install to my card, and when i use my sd reader its not on there either. However, when I put the file on my sd using the reader, it then works on the treo. What gives?
    Then use the card reader; that's what I prefer - it's quicker.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>

Posting Permissions