Results 1 to 9 of 9
  1.    #1  
    Hi,
    I recently bought a Seidio 2-in-1 headset for my Treo 650. In use it's great - good quality headphones, listen to caller through both earpieces etc however, when I unplug it after use it has disabled my treo speaker making the phone unusable...

    This happened when I first bought the headset and then corrected itself after a few days. Now it's happened again.

    Has this happened to anyone else & can anyone advise how I can get the handsfree speakerphone working on my Treo 650 again!

    Thanks a lot.

    Richard.
  2. #2  
    Try searching this forum - there's a number of posts about this issue around here.
    -jeff

    ...the Truth will set you free!
  3. #3  
    Quote Originally Posted by richardmlane
    Hi,
    I recently bought a Seidio 2-in-1 headset for my Treo 650. In use it's great - good quality headphones, listen to caller through both earpieces etc however, when I unplug it after use it has disabled my treo speaker making the phone unusable...

    This happened when I first bought the headset and then corrected itself after a few days. Now it's happened again.

    Has this happened to anyone else & can anyone advise how I can get the handsfree speakerphone working on my Treo 650 again!

    Thanks a lot.

    Richard.
    Hi,

    I'm sorry to hear you're having problems with your speaker. From what we've seen and heard from other users, it may be a few different things. First of all, try plugging the headset back in and taking it out again and then retesting your speaker. You might also have a defective headset jack - which, unfortunately, happens far too often with Treos. The problem you are having is not limited to the Seidio headset - you will find common threads with users reporting the same problem after having used other headsets as well. To eliminate or find out about other potential causes, call our tech support line at: 832-204-1114. Please post here when you find out what the problem is.
  4. anmetcalf's Avatar
    Posts
    12 Posts
    Global Posts
    53 Global Posts
    #4  
    i just had the same problem yesterday. i was using a ear piece and when i unplugged it to use the phone ..nothing. i tried to plus and unplug it it didn't work. after messing with it for a minute it started to work again. I am a little scared to plug anything into it now. i too am wondering what i can do.
  5. #5  
    Quote Originally Posted by anmetcalf
    i just had the same problem yesterday. i was using a ear piece and when i unplugged it to use the phone ..nothing. i tried to plus and unplug it it didn't work. after messing with it for a minute it started to work again. I am a little scared to plug anything into it now. i too am wondering what i can do.
    Unfortunately, Palm's impementation of the headphone jack has been far less than ideal. Eventually, the jack will become useless (if plugged into and out enough times) according to many other posts I've read.
  6.    #6  
    I managed to get the speakerphone back on by reseting the phone. Not a longer term solution though.

    Richard.
  7. #7  
    I just got my Seidio headset, and rather than not switching the speakerphone on, I'm getting sound through the speakerphone and not the headset, and can't figure out how to turn off the speakerphone and use th headset. Am I missing something obvious? Jane
  8. #8  
    Quote Originally Posted by shrinklupa
    I just got my Seidio headset, and rather than not switching the speakerphone on, I'm getting sound through the speakerphone and not the headset, and can't figure out how to turn off the speakerphone and use th headset. Am I missing something obvious? Jane
    Hi Jane,

    Look at the back of the headset box (the piece with the clip on it) and see if it says 650 underneath the clip. Please let me know either way and we'll see where to go from there.
  9. #9  
    Quote Originally Posted by richardmlane
    I managed to get the speakerphone back on by reseting the phone. Not a longer term solution though.

    Richard.
    Speaking about long- and short-term colutions: http://discussion.treocentral.com/sh...d.php?p=827401
    Pilot Pro > 2Mb+IrDA upgrade > Clie T615C > Treo 650

Posting Permissions