Results 1 to 13 of 13
  1.    #1  
    Anyone else having trouble sending GMAIL via chatter. I have been experiencing this problem for over 24 hours. The SMTP will not get past SMTP Cnct.

    Any help??
  2. #2  
    you might want to rebuild because i'm fine. this happened to me awhile ago and rebuilding cured it..
    The only time I ever made a mistake was when i thought I did and was mistaken.
  3.    #3  
    Still having trouble. Even when I try with my sprintpcs SMTP I am still getting an error. ANy help? Marc?
  4. #4  
    What is the error? Can you send a log? Did you create the Gmail account with the Wizard?

    Marc
  5.    #5  
    Marc, Ive been using chatteremail with no problems for over 6 weeks. This is a sudden problem. I emailed you through your website regarding what I am seeing. It will do SMTP cnct, SMTP hello, SMTP ssl, and then nothing. It moves the message to treosent, but does not actually deliver the message. I have also tried using my sprint pcs smtp profile and still get an error. I have tried deleting and rebuilind the mailbox but still not successful.
  6. #6  
    Marc, I no longer really use gmail with Chatter anymore, but I did try it, and can confirm the same thing. I've been on SMTP Hello for at least 6 minutes now (Screen actually shut off twice from inactivity, when I turn it back on, it is still at Hello.)

    Do you think it's a gmail server problem? Unlike jschles, I can use my Sprint server, (and all other servers.)
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  7. #7  
    I'll try.. However, if the message is moved to TreoSent, then it DID get sent successfully.

    Update: It works for me. I set up Gmail with the account wizard (which uses TLS on the standard port).

    Marc
  8. #8  
    I'm not having any luck. I sent two messages using my gmail profile, one to a Yahoo account, and one to my fastmail account. Messages eventully get "sent" and moved to the Sent box, however they haven't arrived yet.
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  9. #9  
    FWIW, I deleted the profile, and created a new one. Works now...
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  10.    #10  
    Got it to work with TLS checked.
  11. #11  
    How can you set up Gmail as a SMTP profile only? I already have my gmail forwarded to my fastmail account, so I don't need incoming, just to respond to messages sent to gmail from my gmail account.

    I assume the problem is the port (465), as I don't see that as an option when setting up the SMTP profile only for Chatter.

    TLS is checked.
  12. #12  
    Use smtp.gmail.com (no port) and TLS checked.

    Marc
  13. #13  
    Thanks Marc

Posting Permissions