Results 1 to 13 of 13
  1.    #1  
    It's getting harder to be faithful when these things come up... for some reason my 650 is now being inconsistent in ringing when a call comes in resulting in more and more calls landing in voicemail. All the more frustrating, it is inconsistent... when I go into the Sprint store and call the phone to prove this problem is happening, the damn thing answers. So re-creating the problem consistently has been difficult. Have any of you out there experienced the same problem ?... and are there any immediate solutions short of the time-honored: format and reinstall everything from scratch. Estimated time: four hours of life shot down the tube.
  2. #2  
    I have had the exact same problem on verizon for the past week but only with a few numbers and even then its when it is set to vibrate.
    I think that butler may be the issue so I am going to disable it and see what happens.
    Could be network traffic?
  3. #3  
    Welcome to Sprint. My previous junker phone, a Sanyo freebie on Sprint, did the exact same thing, some of my friends and colleauges on Sprint say the same thing - sometimes it just doesn't ring through and routes the caller straight to voice mail. I haven't had that happen with my Sprint Treo 650. Yet.
    "'Form follows function' that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
  4. #4  
    Do you think Letterman could start a "Stupid Treo Tricks" monologue?
    Remember, the "P" in PDA stands for personal.
    If it works for you, it is "P"erfect.
  5. #5  
    try turning off vision in network settings. it might solve your problem
  6. #6  
    That sounds like it might be a network issue or a hardware issue. You might try seeing how often it happens and (if possible) getting your hands/eyes on the cell tower maps and then ask if others have had the same issues in teh same area. The other thing to consider that in some cases, when a network is a touch full, or near capacity, the call might be diverted (if it goes thru at all) to voice mail to keep the lines up.

    Now, if its a hardware thing, wait for the next ROM update maybe? or ask for another phone since the 650 is not meeting standards.
    MMM | AntoineRJWright.com | BH | Jaiku

    Moved on to Symbian, but still will visit from time to time.
  7. TeeZee1000's Avatar
    Posts
    7 Posts
    Global Posts
    25 Global Posts
    #7  
    Being a long term Sprint Customer (10yrs now) This has happen to me for a few different models of sprint phones I had. Usually I chalk it up to not being in range or something else. I havent had this happen on my treo yet tho.
  8. #8  
    I've had the same problem on Cingular so it might not be the network. The phone has a full signal when it happens as well...
  9. #9  
    Quote Originally Posted by Captain Hair
    Welcome to Sprint. My previous junker phone, a Sanyo freebie on Sprint, did the exact same thing, some of my friends and colleauges on Sprint say the same thing - sometimes it just doesn't ring through and routes the caller straight to voice mail. I haven't had that happen with my Sprint Treo 650. Yet.
    This always happens to me when i am 70 miles from my home. i.e. when I am in a different area code. It is a shame that there is no solution to this problem>>>
    Treo650 Sprin/Nextel
    Treoing & Loving it
  10. #10  
    I live in the DC area. It happens to me not just consistently -- but more than half the time. Two nights ago, I was at home, where my coverage was fine. FIVE times in a row over two hours I simply got voicemail notifications -- no ringing. I will say that when I turn vision off, it seems to improve, but not completely improve, the problem. But the thing is, we're supposed to be able to receive calls while Vision is connected. I thought about switching to verizon but apparently the same thing happens there. Weird.
  11. #11  
    I went two days or more with all my calls going to voicemail. Problem was that chatteremail was having a problem with one of the pop accounts (invalid password after server change). So it kept trying to login in. I only noticed because of the battery drain, but the green network arrows were solid all the time. I doubt this is your problem, but you might want to check to see how busy your Vision is....
    PIII,PIIIx,V,Vx,M505,M515,TT,T3,650,700p=>>iPhone
    There's more to life than technology....but not a whole lot more
  12. #12  
    Quote Originally Posted by gt5l
    This always happens to me when i am 70 miles from my home. i.e. when I am in a different area code. It is a shame that there is no solution to this problem>>>
    Treo650 Sprin/Nextel
    That's odd... I'm a good 150 miles away from my area code and I just got off the phone with my parents (who called).
    "'Form follows function' that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
  13. #13  
    On Sprint, if you are using scheduled syncs of one or more mail accounts in VersaMail, then your data connection is taking over the phone for snippets of time to execute the syncs. If a call comes in during one of those brief data connections, it rolls to voicemail.

    If you don't like it, you need to switch to a new network...

Posting Permissions