Results 1 to 7 of 7
  1.    #1  
    then errors out with "connection can not be established with your pc"

    anyone have this before?

    thanks in advance
  2. #2  
    I have the same problem, I went to Hotsync custom on the desktop and changed the Documents to go setting to do nothing, and my hotsync worked. Now I have to figure out what the conflict is between Documents to go and hotsync. I have done a hard reset, downloaded and installed the latest version of Documents to go, and deleted all the documents to go software off the treo. Nothing has worked.
  3. #3  
    I had a similar problem my Treo would not play ball on my Mac, the problem seems to be my contacts file. Moving ot Missing Sync didn't resolve the issue. When I took the Treo off and used my Tungsten 3, all the issues went away. Does the Treo not work well with Mac?
  4. #4  
    Quote Originally Posted by rlbeaver
    I have the same problem, I went to Hotsync custom on the desktop and changed the Documents to go setting to do nothing, and my hotsync worked. Now I have to figure out what the conflict is between Documents to go and hotsync. I have done a hard reset, downloaded and installed the latest version of Documents to go, and deleted all the documents to go software off the treo. Nothing has worked.
    Did you ever get this resolved? I have the exact same problem.
  5. #5  
    I got so "lucky" to join this group too, so please help someone.
  6. Hanuman's Avatar
    Posts
    204 Posts
    Global Posts
    212 Global Posts
    #6  
    I had a similar problem with contacts and calender with a mac, and using palm desktop. I went into conduit settings and changed contacts, backup, and calender to "do nothing" and then I synced. Then I changed calender and contacts to "handheld overwrites computer" and synced again. now all seems well. Of course this is ok with me, cause I didn't make any new changes on computer, only on the handheld, making 'handheld overwrites' ok for me. now everything is back to 'syncronize' except for backup, which is set to 'backup'
    Palm IIIe -> Visor Deluxe -> Palm 505 -> Clie tj37 -> Treo 600 -> Treo 700P
  7. nerual96's Avatar
    Posts
    43 Posts
    Global Posts
    45 Global Posts
    #7  
    I just ran into the issue where HotSync freezes up when synchronizing Documents To Go. The easy solution is to go into Documents To Go on the PC and turn off synchronization.

    If you are so inclined to fix this, you can reference Document ID 13623 on the Dataviz website:
    http://support.dataviz.com/support.srch?docid=13623

    For whatever reason, this solution didn't seem to do the job (I'm sure it had more to do with being the middle of the night). In short, it is a registry problem. You can follow these steps to see if this fixes the problem.
    1. Open folder C:\Program Files\Documents To Go. Look for file DocsToGoApp.LOG. Check the time stamp. If the time stamp is the same time as your last unsuccessful hotsync, then continue.
    2. Open the file DocsToGoApp.LOG with Notepad. Review the file to see if a registry error is listed. Mine read:
    ***ERROR*** The "Conduit" registry entry should be "C:\Program Files\Documents To Go\DocsToGoConduit.dll", but is DocsToGoConduit.dll.
    This was repeated for the "Module" registry entry also.
    3. If you have the error, then your registry needs to be updated. Be sure you know what you are doing though. Backup before making any changes to the registry. I made a change to the following registry settings:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\DocsToGo.exe.
    If the Data in the Default string is DocsToGo.exe, then change it to C:\Program Files\Documents To Go\DocsToGo.exe
    4. Close Registry Editor.
    5. Retry hotsync. Hopefully it works for you.

    I know this may be unique to only my situation, but I hope it helps. My OS is Windows 2000 so XP or another OS may be a little different but the Data value should be the same assuming the path is the same.

Posting Permissions