Results 1 to 11 of 11
  1.    #1  
    Hi Ya'll!

    I searched the forum, but I didn't see anything related to my issue. Has anyone had issues with the Treo 650 resetting when initiating a call via the phone book on the 2005 Acura Rl? It seems to be an intermintent (is that spelled right?) problem.
  2. #2  
    Quote Originally Posted by wayne_b
    Hi Ya'll!

    I searched the forum, but I didn't see anything related to my issue. Has anyone had issues with the Treo 650 resetting when initiating a call via the phone book on the 2005 Acura Rl? It seems to be an intermintent (is that spelled right?) problem.
    Yes...it happens all the time with my 2005 Acura MDX. I notices that it does it the the FIRST time you speak a number for the "hands-free link" to call. After that, it seems to be okay.

    Definitely a bug and not just happening to you.
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>
  3.    #3  
    Thanks for the reply. My resets may happen only once or several times and then it's OK. I wonder if it's unique to the Treo 650? The Acura dealer doesn't seem to have any answers.
  4. #4  
    Just tried this on my friend's '05 MDX and it also does this. I will be contacting Acura to find out if they know of this issue.
  5. #5  
    Quote Originally Posted by wayne_b
    Thanks for the reply. My resets may happen only once or several times and then it's OK. I wonder if it's unique to the Treo 650? The Acura dealer doesn't seem to have any answers.
    My guess is exactly that: The problem is unique to the Treo 650. Just an added "feature" brought to you by the good folks at PalmOne!!!

    You can really confirm this by trying the PPC 6700 or the LG Slider phone with bluetooth (325???) or any other bluetooth phone for that matter.

    My guess is that you will NOT have the reset problem.
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>
  6. #6  
    I have no experience with this myself, but I have a friend with a TL, and he wanted the Treo 650 really bad. The only reason why he went w/ the new blackberry instead ( ) is because Acura doesn't support the Treo oficially, and there are obviously reasons why the don't.

    Just my 2 cents...
    May the G4ce be with you
  7. #7  
    My 2005 TL was paired with my unlocked GSM Treo and I was gettingTreo resets about 1/2 of the time when I tried making calls using Voice Dialing.

    I upgraded to 1.20ENA firmware and in the process I did a Hard Resest. Now I can't pair my treo with the TL anymore. The pairing process gives and error near the end of the pairing process.
  8. #8  
    I emailed Palm about my problem with pairing with my Acura and they responded with instructions that were slightly different from what I was doing. I followed their instructions and voila! The pairing worked!
  9. #9  
    Quote Originally Posted by DHAnderson
    I emailed Palm about my problem with pairing with my Acura and they responded with instructions that were slightly different from what I was doing. I followed their instructions and voila! The pairing worked!
    Can you share those instructions?

    Thanks in advance!!!!
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>
  10. #10  
    I had been using the Hands-Free Setup button to pair when I was encountering the problems.

    Palm responded with this slightly different method (Note: I did not re-apply the Car Kit update as I was now using 1.20ENA and I thought the Car Kit update was for 1.13ROW):

    ----------------------------------------------------------------------------------
    Glad to hear from you, Dave! I understand that after updating your Treo™650 to 1.20, you can no longer pair it to your 2005 Acura TL. To resolve this issue, I would suggest that you re-apply the Car Kit Upgrade but if this wont work, please try the troubleshooting steps found below:



    1. On your Treo, tap on PREFS.
    2. Under Communication, tap on Bluetooth®.
    3. Tap on Setup Devices.
    4. Tap on Trusted Devices.
    5. Select or highlight the name of your Acura from the list.
    6. Tap on Details.
    7. Tap on Delete Device.
    8. Tap on OK then Done twice.
    9. Turn on your Bluetooth.
    10. Make sure your Treo is set to Discoverable.
    11. Tap on Setup Devices.
    12. Tap on Trusted Devices.
    13. Tap on Add Device.
    14. Beside Show, please choose Nearby devices.

    Your Treo will now look for your Acura TL.

    15. Tap on your Acura TL.
    16. Tap on OK.

    ----------------------------------------------------------------------------------
    I hope this helps!

    - Dave
  11. #11  
    Quote Originally Posted by DHAnderson
    I had been using the Hands-Free Setup button to pair when I was encountering the problems.

    Palm responded with this slightly different method (Note: I did not re-apply the Car Kit update as I was now using 1.20ENA and I thought the Car Kit update was for 1.13ROW):

    ----------------------------------------------------------------------------------
    Glad to hear from you, Dave! I understand that after updating your Treo™650 to 1.20, you can no longer pair it to your 2005 Acura TL. To resolve this issue, I would suggest that you re-apply the Car Kit Upgrade but if this wont work, please try the troubleshooting steps found below:



    1. On your Treo, tap on PREFS.
    2. Under Communication, tap on Bluetooth®.
    3. Tap on Setup Devices.
    4. Tap on Trusted Devices.
    5. Select or highlight the name of your Acura from the list.
    6. Tap on Details.
    7. Tap on Delete Device.
    8. Tap on OK then Done twice.
    9. Turn on your Bluetooth.
    10. Make sure your Treo is set to Discoverable.
    11. Tap on Setup Devices.
    12. Tap on Trusted Devices.
    13. Tap on Add Device.
    14. Beside Show, please choose Nearby devices.

    Your Treo will now look for your Acura TL.

    15. Tap on your Acura TL.
    16. Tap on OK.

    ----------------------------------------------------------------------------------
    I hope this helps!

    - Dave
    Thanks very much!!!!!
    <a href="http://www.wunderground.com/US/CA/Trabuco.html?bannertypeclick=miniDial">
    <img src="http://banners.wunderground.com/banner/ban/wxBanner?bannertype=miniDial&zip=92679" border=0
    </a>

Posting Permissions