Results 1 to 6 of 6
  1.    #1  
    I recently begun using my Treo 650 as a MP3/OGG player as well as video with TCPMP. Today I used a s
    Seido Hybrid handsfree headset while watching a video. After a few minutes,the phone reset and when it came back up no sound came out of the external speaker. anyone know what to do?

    Rick
  2. #2  
    Did the reset set the volume function in your mp3 player or your TCPMP to mute or off?

    Also, try a soft reset to see if the issue clears.

    Does the Treo still "think" it is connected to the Headset and is thus sending the volume there?
  3.    #3  
    checked my MP3 and TCPMP settings nothing odd there. How do I check to see if my treo "thinks" it is still connected to the handsfree eariece?
  4.    #4  
    cross post but no action in other forum:

    I recently started using my Treo 650 as a MP3/OGG player and video with TCPMP. Today I used a
    Seido Hybrid handsfree headset while watching a video. After a few minutes,the phone reset and when it came back up no sound came out of the external speaker. anyone know what to do?

    Rick
  5. #5  
    <duplicate thread deleted. Please do not double post>
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  6. #6  
    Quote Originally Posted by chiselmonkey99
    checked my MP3 and TCPMP settings nothing odd there. How do I check to see if my treo "thinks" it is still connected to the handsfree eariece?
    Not sure, you could start using it and then disconnect and turn it off. . . . .

Posting Permissions