Results 1 to 4 of 4
  1. johniii's Avatar
    Posts
    4 Posts
    Global Posts
    22 Global Posts
       #1  
    ok,when i try to hot sync it goes till it hits memo pad then i get a invalid pagefault in kernel 32.dll.then i tryed the usb registry clean utility and i get no usb registrys to reset.reinstall program.i tryed to uninstall and reinstall and when it gets to a piont it says to make sure your connected to the net,i always am.it wont show im hooked up to the net no matter what,if you skip this step and continue it never install it all i guess.one note in my memo pad i have several FileZ listings now.i deleated some not knowing why they are there but on my palm desktop they are all still there.i have also done a hard reset but still nothing.my hot sync log says last successful hotsync was:1/1/65...lol.the connection between my handheld computer and desktop was lost.some data not backed up.
    Last edited by johniii; 10/19/2005 at 08:54 PM. Reason: reposted in Synchronization sorry
  2. #2  
    Have you tried two different sync cables?

    Perhaps it is the physical connection that's causing the troubles.
  3. johniii's Avatar
    Posts
    4 Posts
    Global Posts
    22 Global Posts
       #3  
    i deleated my memopad entries on treo and desktop.that did it.thanks
  4. #4  
    Same thing started happening to me every now and then on the Mac... Cleaned the contacts and it worked fine since then, so not sure if there is any relation... BUT I do know that it is only Memo Pad that fails on me when it does fail. Strange, huh?

    Rey

Posting Permissions