Results 1 to 7 of 7
  1.    #1  
    Is anyone running KoolSounds out there on Treo 650? I have a trial version and I like how it lets me customize all the system sounds.
    But under PREFERENCES where it lets you assign the "Alarm Attention Sound" whatever sound I assign in there actually studders three or four times when it goes off. For instance, say the sound effect is a "Boing", it would actually play "Ba-Ba-Ba Boing." But it does it really fast...
    And in addition to that, sometimes after playing the Ba-Ba-Boing it will then proceed to play the last soundeffect or ringer that was played using PocketTunes.
    Its very strange, and it definitely studders no matter what sound effect I assign in the preferences tab. Has anyone else had this problem?
    Thanks in advance for your help!
  2. darjay's Avatar
    Posts
    192 Posts
    Global Posts
    215 Global Posts
    #2  
    YES. I have had that problem and I have reported it to LightWav. They were unaware of the problem and I thought it was just me. Maybe when they see that there are 2 of us, they can look into it some more.
    Darlene

    Save a life, spay or neuter your pet.
  3.    #3  
    Yes, I reported it to Toysoft as well and have not gotten a response. Did you have just the studdering problem or did you have the studder and the replay with PocketTunes? Its wierd the studder happens all the time, but pocketTunes only replays the last ringer only some of the time.
  4. #4  
    Quote Originally Posted by wcraymond
    Yes, I reported it to Toysoft as well and have not gotten a response. Did you have just the studdering problem or did you have the studder and the replay with PocketTunes? Its wierd the studder happens all the time, but pocketTunes only replays the last ringer only some of the time.
    this could be that the OS is triggering the alarm notification many times that cause the song to play, stop, play stop and then play it.
  5. darjay's Avatar
    Posts
    192 Posts
    Global Posts
    215 Global Posts
    #5  
    I have KoolSounds setup to play RANDOM WAV files when an alarm goes off. That is the only thing I have it setup for. If I play one sound as a test, it plays perfectly. When it is triggered by an alarm, it studders. I was going to post this, but I couldnt think of the right way to describe it...studders is the perfect word.
    Darlene

    Save a life, spay or neuter your pet.
  6. #6  
    Is it studdering or stuttering?

    Maybe it's a Canadian/American spelling difference...



    Isn't this a studder...
    http://media.doitbest.com/products/386189.gif
  7.    #7  
    Thanks! Stuttering may be correct!?! Yes, you are right.
    Anyway, after further testing, I have determined that the system alarm on Versamail is causing it to stuTTer, but that KoolSounds is causing the replay of the last sound played in PockeTunes. I emailed Toysoft again, so I'll let you know if he responds.

    I wonder what would cause the OS to stop, play, stop, play, stop play the alarm.
    Anybody got any ideas?

Posting Permissions