Results 1 to 3 of 3
  1.    #1  
    Hello All,

    I cannot seem to turn off the alarm sound either through Datebk5 or the 650 prefs. This was happening on my 600 also. Once or twice I fixed it on the 600, but I do not know how. The 600 was doing it and I restored to the 650 using BackupVFS from an SD card and copied the Datebookdb using FileZ. New Sprint 650 as of today and it will not let me turn off the alarm sound either. Emailed Pimlico about the problem on the 600 and he provided no solution.

    Any ideas?

    Thanks,
    Robert A. Ober
    PS: I am a tech guy. Yes, turned on Datebk5 handles alarms and turned off the sound in the Treo prefs.
  2. #2  
    Are you using the latest version, 5.4a,s5?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3. #3  
    Quote Originally Posted by robob
    PS: I am a tech guy. Yes, turned on Datebk5 handles alarms and turned off the sound in the Treo prefs.
    Actually, that's the problem. ;-)

    I had to test around for some time, too, my Datebk5 not making a sound at all.

    You have to

    - turn on "Datebk5 handles alarms", as you did
    - set the Treo prefs (!) to the settings you want
    - set the Datebk5 prefs to something different from "No sound"

    I didn't double check, but what my Treo did was not playing a sound if either Datebk5 or the system settings were set to No sound, and if there were settings, it used those from the system, not those from the Datebk5 prefs.

    EDIT: Sorry, your problem was that there was more sound than you wanted, not the other way round--misread that. But maybe it has something to do with this issue, anyway?


    Another strange thing: My Datebk5 alarms (I didn't try any other alarms yet) seem to stay silent, too, if the Treo is connected to the charger. Can anyone confirm this?

    Yours,

    Christian

Posting Permissions