Results 1 to 3 of 3
  1.    #1  
    Just had my 650 a week so still learning my way around.

    Is there a way to automatically disable the Versamail Autosync while pluged in to the usb sync cable. To me it seems pointless to have my 650 checking mail, downloading and notifying me while I am sitting at my desk with my computer already telling me the the same stuff.

    Thanks,
    Andrew
  2. #2  
    I would love to find a solution for this too.
    elbastardocalvo
  3. #3  
    Right click on the hotsync icon (lower right in taskbar). Select your ID and then double-click on VersaMail (conduit). Then set it to be disabled and check the 'set as default' (I'm doing this all from memory). Once this is done Versamail will NOT hotsync from now on. If you only want to disable Versamail for the next hotsync then just disregard the default checkbox.

Posting Permissions