Results 1 to 3 of 3
  1.    #1  
    I have a Treo650 and use a "Nutshell" brand belt case. When the phone rings and I remove it from the case it always answers before I can even see who is calling.

    How do I disable the automatic answering of the phone with what appears to be the touch of any button?

    Sometimes a call comes in and just moving in my seat answers the phone inadvertently.

    Help please...
  2. #2  
    Prefs -> Handsfree
    Change "Auto answer" to Disable.
  3. #3  
    TreoGuard if it's being answered because of an inadvertent keypress...

Posting Permissions