Results 1 to 3 of 3
  1.    #1  
    When I run Hotsync, the operation completes successfully but I keep getting the messages below in my log:

    HotSync operation started for mbelknap on 10/15/05 09:38:37

    OK Quick Install
    OK VersaMail
    OK Media
    Outlook Calendar
    - Do Nothing
    OK Outlook Calendar
    Outlook Contacts
    OLERR:0B-0004
    OLERR:0C-000F (0x0)
    OLERR:0D-0003
    OLERR:0D-0001
    - Not Synchronized
    Outlook Contacts synchronization failed

    OLERR:15-0002
    OLERR:01-0001
    Outlook Tasks
    OLERR:0B-0004
    OLERR:0C-0002 (0x0)
    OLERR:0C-000F (0x80004005)
    OLERR:0D-0003
    OLERR:0D-0001
    - Not Synchronized
    Outlook Tasks synchronization failed

    OLERR:15-0002
    OLERR:0F-0001
    Outlook Notes
    OLERR:0B-0004
    OLERR:0C-0002 (0x0)
    OLERR:0C-000F (0x80004005)
    OLERR:0D-0003
    OLERR:0D-0001
    - Not Synchronized
    Outlook Notes synchronization failed

    OLERR:15-0002
    OLERR:08-0001
    -- Backing up midataidcache to C:\Program Files\palmOne\mbelkn\Backup\midataidcache.PDB
    -- Backing up dbScan to C:\Program Files\palmOne\mbelkn\Backup\dbScan.PRC
    -- Backing up Blazer Cookies to C:\Program Files\palmOne\mbelkn\Backup\Blazer_Cookies.PDB
    -- Backing up Inhand.catalog to C:\Program Files\palmOne\mbelkn\Backup\Inhand_catalog.PDB
    -- Backing up psysLaunchDB to C:\Program Files\palmOne\mbelkn\Backup\psysLaunchDB.PDB
    -- Backing up Saved Preferences to C:\Program Files\palmOne\mbelkn\Backup\Saved_Preferences.PRC
    OK Backup

    HotSync operation completed on 10/15/05 09:38:49

    Any suggestions?

    Thanks
  2. #2  
    The first error code (0B-0004) tells the whole story. You have a problem with Outlook being configured incorrectly (or corrupted). However, the fix is pretty painless.

    Open outlook and go to the Help menu. Select Detect and Repair.... and you should be all set.
  3. #3  
    <moved>
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions