Results 1 to 5 of 5
  1.    #1  
    I can not get the 3.5mm audio jack to work right. It acts just like the Bose noise cancelling headphones when the impedance is too high.

    Same issue here? If so, how to I fix it, I didn't see a lo/hi like on the Bose.

    Anyone else having this issue? I am usig some Dell A425 speakers (stereo with sub, 20watt).

    TIA, Matt
  2. #2  
    Quote Originally Posted by Burkhardi
    I can not get the 3.5mm audio jack to work right. It acts just like the Bose noise cancelling headphones when the impedance is too high.

    Same issue here? If so, how to I fix it, I didn't see a lo/hi like on the Bose.

    Anyone else having this issue? I am usig some Dell A425 speakers (stereo with sub, 20watt).

    TIA, Matt
    You have Treo impedance issue, get this one the problem will be solved.

    http://www.seidioonline.com/ProductD...DA%2DAOC35M35F
  3.    #3  
    THanks for the info, I may try that, but not after I call them and ask why I have to buy something ELSE from them to USE a product that I bought from them. I would think that it would have been worked into the dock. Its a Treo650 dock, not universal, 600, i-700 or something like that....

    Anyway, thanks again, at least I know there is a work work-a-round, if I want it.
  4. #4  
    It says it right on their website that this is a known issue and what you have to do to fix it...
    Please note that not all portable speakers can be detected by the Treo due to an impedence issue. The best way to solve/prevent this issue is to purchase an additional "Audioout coupler."
  5.    #5  
    Quote Originally Posted by durex
    It says it right on their website that this is a known issue and what you have to do to fix it...
    I bought it from TreoCentral's Store after reading several reviews. I didn't see anything about it. I should have checked the OEMs site too I guess. Still think it's crap, they should send the need piece for free, give me a resistor, add an impedence switch or something.

    I know I sound picky, I just figured it would be a no brainer since its for the Treo650 and the Treo650 only. I'll call them on Monday, tinker with it my self, or run a "y" to the PC and see if the added load from the soundcard may be enough to make the treo happy.

    EDIT: I see on the OEM's site it's in red so you can miss it. They even have it added to the check out for $4.95 verses the $8.99 normal price. I'll call the TC store and/or Seidio and see if we can work something out. $5 is not that bad I guess..
    Last edited by Burkhardi; 10/15/2005 at 09:43 PM.

Posting Permissions