Results 1 to 10 of 10
  1. barkster's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
       #1  
    I set my auto-off to 30 seconds in the prefs|power setting but my treo goes off after about 2-3 seconds. Seems to only happen when it is not plugged it but happens even on a full charge. Is there another setting somewhere?

    Thanks
  2. mk3013's Avatar
    Posts
    67 Posts
    Global Posts
    82 Global Posts
    #2  
    Sounds to me like you have added something to the Treo that is making it do that. What have you added?
  3. barkster's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
       #3  
    Only thing I've put on it is Volume Care.
  4. #4  
    Sounds like a bad battery.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  5. barkster's Avatar
    Posts
    9 Posts
    Global Posts
    10 Global Posts
       #5  
    I'll bring it by the store and have them look at it. Battery seems ok, only a few days old and has held the charge.
  6. phaggard's Avatar
    Posts
    89 Posts
    Global Posts
    95 Global Posts
    #6  
    Something turns mine off after 30 seconds. Power setting at 3 minutes.
  7. #7  
    Quote Originally Posted by phaggard
    Something turns mine off after 30 seconds. Power setting at 3 minutes.
    Known bug in latest Cingular firmware.

    Use

    http://home.vr-web.de/~jSwi/SoftPalm/AutoOff.html

    enable "check on every App quit"
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  8. burrzoo's Avatar
    Posts
    84 Posts
    Global Posts
    149 Global Posts
    #8  
    Quote Originally Posted by aprasad
    Known bug in latest Cingular firmware.

    Use

    http://home.vr-web.de/~jSwi/SoftPalm/AutoOff.html

    enable "check on every App quit"

    Thanks for confirming this Cingular bug. I thought I was losing it! Also thanks for the link to the app - much appreciated.
  9. #9  
    Whoa. Does this known Cingular bug have anything to do with how my keyboard button lights don't turn off when they're supposed to? I'm using Profiles, which worked beautifully with the Verizon 650 I had last month, but I can't seem to make the keyboard lights turn off with this Cingular 650! The battery drains WAY faster and it kind of defeats the purpose of dimming the screen at night when your buttons glare like a Las Vegas night club in the desert.
    My PDA history: ditched pre and upgraded back to the Treo 755p, Palm PRE, Treo 755p, 650, 600, TMobile Pocket PC, Visor Platinum, Kyocera Palmphone, Treo 300, Visor Silver, Ipaq H3600, Orig Handspring, and various and sundry other early iterations of PDA's.
  10. #10  
    I use Keyshades Light to manually turn the KB lights on/off.

    It is the SIMPLEST way to do so. Do a search here to find it (I'm not on my home PC to post the URL right now ..).
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A

Posting Permissions