Results 1 to 2 of 2
  1.    #1  
    On Palm's Web site, system requirements for the latest updater indicate Mac OS 10.2.6 to 10.3.x. Is this a typo? The update is incompatible with Tiger? How would the (Mac) OS be incompatible with the updater? I'd like to update my phone but can't bear to lose syncing ability.

    Anyone with any experience regarding this?
  2. swagner's Avatar
    Posts
    258 Posts
    Global Posts
    285 Global Posts
    #2  
    Updated to 1.04 using tiger. No problems.

Posting Permissions