Results 1 to 15 of 15
  1. djraw's Avatar
    Posts
    370 Posts
    Global Posts
    393 Global Posts
       #1  
    Ok, I'v asked this before when I had my 600. I (like most of you), have a 650 now. (sprint service) When on a call, and you get an incoming call, you answer. The conversation ends, and you want to clear the ended call off your screen. What do you do? The only option is "Hang Up On All". Same thing if you place a 3-Way call. You're on the phone with person "A" and you switch over and place a call to person "B". You put the 2 calls on conference mode. You then want to hang up or clear the connection to person "A", or "B", but you can only switch back and forth. One of the callers would have to hang up. My phone used to go into a "Flash Mode", but I never explored it. Now, it doesn't do that anymore. I don't know what I did to turn it off, and I don't know how to get it back on. If anyone knows how to clear just the first or second call without hanging up on both, and how to get my "Flash Mode" back, please let me know.
    IT'S NOT A DAMN BLACKBERRY!....
  2. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #2  
    No solution. Either let one person hang up or you ang up on all of them.

    At least as far as I have read on this forum and have experienced with my treo 650 on Sprint
  3. bronx889's Avatar
    Posts
    79 Posts
    Global Posts
    116 Global Posts
    #3  
    I have experiemented by being on a call with person A and having person B call me. I answer the phone then end the person B call.

    I had a third person call me and the treo gave me the option to answer just like the person B call.

    Eventhough the treo screen still shows both A and B calls, even if you end one, you will be ale to receive another call
  4. djraw's Avatar
    Posts
    370 Posts
    Global Posts
    393 Global Posts
       #4  
    How do I get the Flash Mode back?
    IT'S NOT A DAMN BLACKBERRY!....
  5. #5  
    When you're on a call, press the talk button.
  6. djraw's Avatar
    Posts
    370 Posts
    Global Posts
    393 Global Posts
       #6  
    Quote Originally Posted by MadlyAlive
    When you're on a call, press the talk button.

    I've done that. All it does is give me the dialpad. It used to go into Flash Mode but I think I turned it off somehow. I have Butler installed, could that be causing it to not do the Flash Mode thing?
    IT'S NOT A DAMN BLACKBERRY!....
  7. #7  
    You have to install a custom splash screen for the "Flash Mode" to work on Sprint.
  8. djraw's Avatar
    Posts
    370 Posts
    Global Posts
    393 Global Posts
       #8  
    Quote Originally Posted by Crowza
    You have to install a custom splash screen for the "Flash Mode" to work on Sprint.

    You know what, come to think about it, I did delete the Palm splash screen a couple of weeks ago. That has to be it. Thanks guys.
    IT'S NOT A DAMN BLACKBERRY!....
  9. #9  
    I've got the same problem with this new 650 from Verizon. With my previous 600 from TMobile, it was a no-brainer. You had a button choice on the screen to end the conversation on either call.

    Why would the programmers remove something so intuitive? I've been wondering what to about this as well--especially when calling tech support people, customer reps at companies, and some business lines where the person you've called has no ability to hang up your call. They have to wait for you to hang up to terminate the call. This has messed me up on a couple of calls already. I had to press the "hang up all" button, cancelling one of the calls I didn't want cancelled, and then try to reach those people again at their busy offices. Are there any fixes for this problem?
  10. #10  
    This works for me 75% of the time:

    When I'm on call 1, and call 2 comes in, I answer, and the screen shows both calls. When I'm done with call 2 and want to get to call 1, I hit the "Hang up all" button, and MOST of the time, call 1 rings back in like they are calling me back, but it's just the call ringing back in.
  11. djraw's Avatar
    Posts
    370 Posts
    Global Posts
    393 Global Posts
       #11  
    Quote Originally Posted by kenjancef
    This works for me 75% of the time:

    When I'm on call 1, and call 2 comes in, I answer, and the screen shows both calls. When I'm done with call 2 and want to get to call 1, I hit the "Hang up all" button, and MOST of the time, call 1 rings back in like they are calling me back, but it's just the call ringing back in.
    Yeah, that happens sometimes on a simple call waiting call, but it never works like that on a 3-way call. Hopefully the next software update (if there is a "next" one) will address this issue. If not, hopefully one of the VERY TALENTED and SKILLED software writers out there somewhere who read these forums will make a prog that will solve this annoying problem.
    IT'S NOT A DAMN BLACKBERRY!....
  12. #12  
    Funny, I just found about this website today. I just got off the phone with Sprint (prior to viewin this site) and the Sprint tech rep was actually shocked that there was no way to "hang up" on a single caller during either a call waiting swap or a conference call. His supervisor said that they've had every question in the book re: 650, but no one has ever addressed this issue. Either way, i'm suprised Palm didn't think of this ahead of time. Its really frustrating too because even if the other person hangs up, you occassionally here a "beeping" sound on the other end
  13. djraw's Avatar
    Posts
    370 Posts
    Global Posts
    393 Global Posts
       #13  
    Is this a Palm thing or a Sprint thing? I wanna know who I need to bi**h at about this. Mabey if enough people gripe about it, someone will do something.
    IT'S NOT A DAMN BLACKBERRY!....
  14. #14  
    Quote Originally Posted by djraw
    How do I get the Flash Mode back?

    Pardon the ignorance but what exactly is Flash Mode? What does it do? how do you use it and lastly how to you enable/disable it ?

    Thanks for your patience.

    Darwin
  15. #15  
    Quote Originally Posted by Crowza
    You have to install a custom splash screen for the "Flash Mode" to work on Sprint.
    Could you please post the custom splash screen for the "Flash Mode". When I hit talk while I am on call the phone witches to flash mode but I am not able to do anything, i.e. I cannot dial another number ... etc.
    CDMA Sprint 650
    Treoing & Loving it

Posting Permissions