Results 1 to 3 of 3
  1.    #1  
    Whenever I'm working with an app. like an astronomy program, or Mapopopolis GPS, or watching TV, or whatever, and I get a message prompt, it interrupts the program to let me know I have some stupid message that I don't care about (most of the time).

    I've tried various settings to turn off messaging (which I never use), etc. with no luck.

    I'm still using the default Palm messaging and Versamail. Not a heavy-enough mobile email user to switch to Chatter.

    How can I stop messaging from interrupting other already-running programs?

    Greg

    unlocked/unbranded GSM / T-Mobile
  2. #2  
    If you never use messaging and don't care to, why not just disable it? Options/Preferences/Network/Manual, Edit...change the Message center number, MMS Gateway, MMS URL, etc.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3.    #3  
    I've already tried this, but the MMS number keeps resetting itself after manual soft resets.

    Which file is it so that I can edit it in backup or via hotsync?

    Greg

Posting Permissions