Results 1 to 10 of 10
  1. llarson's Avatar
    Posts
    257 Posts
    Global Posts
    432 Global Posts
       #1  
    I decided to do a Hard Reset today to see if I could free up some memory.

    I first did a back up of the phone using Hotsync.

    I then did a Hard Reset of the Phone.

    I then did a Restore From back Up using Hotsync.

    I now have a Treo in the Dreaded Reset Loop.

    Help!

    Treo 650 Sprint 1.12
    Mac OS 10.3
    Hotsync Manager 3.2 for the MAC
    LLARSON
    Treo 600, 650,700P, 755P and iPHONE
  2. #2  
    try another hard reset to get it out of that loop.
    Treoing & Loving it
  3. llarson's Avatar
    Posts
    257 Posts
    Global Posts
    432 Global Posts
       #3  
    Okay then what do I do?

    I have done that and tried to Restore From back Up again samething.
    LLARSON
    Treo 600, 650,700P, 755P and iPHONE
  4. #4  
    is that the only backup you have? if no then do you sync with a computer? if no then what is most important for you to restore? and can you restore individual files?
    Treoing & Loving it
  5. llarson's Avatar
    Posts
    257 Posts
    Global Posts
    432 Global Posts
       #5  
    I have an old back up on Back up through backupman that will reninstall fine. It is over a month old.

    Why can't I use the hotsynce Restore?

    If i am screwed there I really need my email from Snappermail and thats all.
    LLARSON
    Treo 600, 650,700P, 755P and iPHONE
  6. llarson's Avatar
    Posts
    257 Posts
    Global Posts
    432 Global Posts
       #6  
    What is the issue with Hotsync restore!

    Backed up Data

    Did my Hard Reset

    Set conduit to Restore from back Up

    RESET LOOP

    SUCKS
    LLARSON
    Treo 600, 650,700P, 755P and iPHONE
  7. #7  
    It must be restoring something from your current Backup directory which is causing the problem. Rename your Backup directory to somehting else. Resync after a hard reset, the reinstall the items in the renamed Backup directory one by one to identify the culprit.
  8. #8  
    restore individual snapper mail files if that's what you care most about
    Treoing & Loving it
  9. #9  
    Sounds like there is an old .prc in the backup folder that is causing the reset. If you don't clean that folder out every now and then, you get files from a long time ago that get left in the backup folder. I think it is suppose to move them to the archived folder, but I have heard many say they have files from several months ago and programs they no longer run in the backup folder.
  10. llarson's Avatar
    Posts
    257 Posts
    Global Posts
    432 Global Posts
       #10  
    which file has my Favorites page prefs and customized Buttons prefs?
    LLARSON
    Treo 600, 650,700P, 755P and iPHONE

Posting Permissions