Page 13 of 19 FirstFirst ... 389101112131415161718 ... LastLast
Results 241 to 260 of 368
  1. aldamon's Avatar
    Posts
    650 Posts
    Global Posts
    684 Global Posts
    #241  
    Quote Originally Posted by sissa223
    Tem, that's where i am puzzled. The updater doesn't prompt me to do second hotsync but only does it once when it backs up. Then it goes straight through updating process without a pause.
    Could you give me a sample list of the installation files? Maybe I can search for them, because i notice that when i double click on the updater, it extracts some files before beginning the installshield wizard. Maybe i need to locate those files. Knowing what to look for would help immensely.
    Then stop before the first hotsync. Then the files will be there.
  2. #242  
    Quote Originally Posted by aldamon
    Then stop before the first hotsync. Then the files will be there.
    You can even have the Palmone Folder open, and watch it Populate.
    Then you can grab them right then.
    Just call me Berd.
  3. #243  
    Has anyone tried to do a custom ROM with the Cingular update? I have extracted the files, built the new ROM and put it on a SD card. When I run it, it launches and then errors out, saying the ROM image file is corrupt, missing a file.
  4. #244  
    Okay I found them! Whew~ the problem was that those files were not in the same location as i have read in this thread. They appeared right in the program files\palmone directory and not in the user\install. Well so it seems then they come in three folders: swapapps, treo 650 Update, and Checker. Do they sound familiar?
    Well let me go back to the beginning of this thread and see what i can do with these files.
  5. #245  
    Quote Originally Posted by jimmybob
    Has anyone tried to do a custom ROM with the Cingular update? I have extracted the files, built the new ROM and put it on a SD card. When I run it, it launches and then errors out, saying the ROM image file is corrupt, missing a file.
    The 2 times I tried, I had trouble.
    I went w/ Row way back.
    I am now w/ James' custom ENA,
    and I feel it's the best yet.
    And I have Fat32 w/ means 4GB cards can now be used.
    Just call me Berd.
  6. #246  
    Quote Originally Posted by sissa223
    Okay I found them! Whew~ the problem was that those files were not in the same location as i have read in this thread. They appeared right in the program files\palmone directory.
    Yep, I guess I should have posted sooner.
    Just call me Berd.
  7. #247  
    Okay, now i'm up to step 9 where i have to go into command prompt and enter java t3. I get an error message: Exception in thread "main" java.lang.NoClassDefFoundError: t3
    I don't know what to do. I installed J2SE Runtime Environment 5.0 Update 5 and I have the T3.class on my desktop.
    Please help....
  8. #248  
    oh yeah and i did enter the command - CLASSPATH=; C:\Documents and Settings\Danny\Desktop\ROM - but it still won't work
  9. #249  
    Could someone who has successfully made a custom rom and installed it using the latest Cingular update off Palm's site post a step by step on how they did it. I tried following the instructions given by the original poster but I'm having problems trying to figure out which file I need to use in place of CDMAFirmwareUpdaterApp_device for my 650 Cingular. I've read through this entire thread but there is not detail on this step.

    TIA,
    Steve
  10. #250  
    Quote Originally Posted by Tem
    If you get the error that the class is not found you may need to set the class path.
    I've set the classpath, I know my way around computers pretty well and am okay with DOS and Java.
    I've entered the command with the case correct: java T3

    I've tried moving the subdirectories to the root of C:\ drive i.e. C:\MYROM\...

    I've downloaded the java class several times.

    I have not tried T3.jar so will try that next.

    It's 8:00 o'clock in the morning here and it's a Saturday (off work today) so by the ended of today I'm going to have this cracked. Whatever it takes.
  11.    #251  
    Either the class could not be recognized because it is corrupt or the directory you entered did not point to the class. You could: delete the class and download a new one, double check that the directory is typed correctly, double check that the name of the class is typed exactly as the file reads.
  12. #252  
    Quote Originally Posted by sissa223
    Okay, now i'm up to step 9 where i have to go into command prompt and enter java t3. I get an error message: Exception in thread "main" java.lang.NoClassDefFoundError: t3
    I don't know what to do. I installed J2SE Runtime Environment 5.0 Update 5 and I have the T3.class on my desktop.
    Please help....
    Maybe you should try moving the T3.class to the subdirectory in where you'll be working (where the Treo files are located). Then it'll find it.
  13. #253  
    stheo, since you're ahead of me, tell me, how did you get the java step to work? I keep getting the error message: Exception in thread "main" java.lang.NoClassDefFoundError: t3

    Do you think where i have the java environment installed makes a difference? For example, I have it installed in my d: drive as opposed to c: drive where i have the rom folder and t3.class.
  14. #254  
    Are there any instructions on how to do this on a mac?
    Jimmie Geddes
  15. #255  
    I just used the .jar file version which doesn't require you to mess with the your classpath. Just drop the jar file into the directory it needs to be in and execute it.
  16. #256  
    stheo, do you mean T3.jar instead of T3.class? If so, where can i get it?
    Thanks
  17. #257  
    Quote Originally Posted by sissa223
    stheo, do you mean T3.jar instead of T3.class? If so, where can i get it?
    Thanks
    Here you go.
    T3.jar
    Attached Files Attached Files
  18. #258  
    But that zip file contains T3.class ???

    How is the procedure different ?
    Would you please explain how it's done with a jar file ?

    I have to thank you guys for your great help.
  19. #259  
    Quote Originally Posted by Roobuls
    But that zip file contains T3.class ???

    How is the procedure different ?
    Would you please explain how it's done with a jar file ?

    I have to thank you guys for your great help.
    Try the link below
    Shadowmite T3.jar

    Right click on the file once you have downloaded it and placed it in the right directory and Open With 'Java (TM) 2 Platform Standard Edition binary'

    -Steve
  20. #260  
    Maybe you should try moving the T3.class to the subdirectory in where you'll be working (where the Treo files are located). Then it'll find it.
    Roobuls, thanks. If i had paid attention to what you had said, i would saved a lot of trouble. I think i got another way through using what Steve sent, the T3.jar. Cool! Now let me see how far i can gooooooo........

Posting Permissions