Page 1 of 2 12 LastLast
Results 1 to 20 of 25
  1.    #1  
    The time on my mail server (fastmail.fm) is correct, and the time shows up correctly in all of my mail clients (Apple Mail/Thuderbird), yet on Chatter, it shows up as being 1 hour ahead.

    I've searched here and on the Chatter forums, and searched the Manual with no luck.

    Is there a setting within Chatter that I'm not seeing?
  2. #2  
    Uncheck "Enable Local Network Time" in Date & Time Prefs (Treo Prefs app), and make sure time zone and Daylight Savings Time settings are correct.

    Marc
  3.    #3  
    But the time (on the phone) is correct with network time enabled. That should carry over to Chatter, should it not?
  4.    #4  
    Well, you're right. Disabling network time gives the correct time with messages. But I guess I'm just confused as to why it cannot read the time from the Treo and use that. I guess it has something to do with Daylight Savings Time.

    So I guess now I have to figure out what's more important...correct time on the Treo wherever I am without me having to manually change it, or correct time on the emails (assuming the Treo clock isn't off).

    No way around this?
  5. #5  
    It should have to do with timezone/dst setting, not current time. Were those correct, or did you have to change them? You should be able to turn network time back on...

    Marc
  6.    #6  
    I wasn't sure. It was set for Dallas (I'm in Houston)...about the same Longitude, same time zone anyways.

    I went in and added Houston, checked to make sure the time and DST settings were correct, sent a test message - the time was correct on that email.

    Then turned Network Time back on again, and the time stamp on the email was off again.

    I'll play around with it a little more.

    Thanks.
  7.    #7  
    Apparently, something is causing the Loaction to default to New York whenever I Enable Local Network Time.

    If I uncheck that box, then select Houston, then Done, then go back to the screen, it's still at Houston. But if I then check the box for Network Time, then uncheck it, New York is shown as the Loacation.

    This would somewhat explain the problem that I'm seeing as the messages show up as being 1 hour ahead (Eastern time). So apparently whenever I re-enable Network Time, it sets the local time to New York (1 Hour ahead), which is what Chatter is reading, while still showing the Treo time as being correct.
    Last edited by PabloTX; 10/07/2005 at 09:38 AM.
  8.    #8  
    A little more info.

    When it defaults back to showing New York, the Set Time is correct (to Houston time).

    Then if I re-select Houston, it will change the time to 1 hour earlier from the actual time here (changes to Mountain Time...or off DST...don't know which).

    So there may be mixed data here.
  9.    #9  
    I went in and deleted all but:

    Los Angeles
    Denver
    Houston
    London

    (1 from each US timezone - except for New York as it had been popping up earlier- plus GMT)

    Whenever I set the current timezone as Houston, then Check and Uncheck Network Time, it adds Atlanta back into the list and defaults to it.

    This thing is flaky.
  10.    #10  
    I performed a hard reset (in preparation for doing the 1.04 update for the Treo), and with nothing installed, it seems to keep the city.

    So apparently one of the 3rd party apps may be conflicting, or maybe a preference or database file was corrupted.

    I'll report the results after I update and reinstall everything.
  11. #11  
    Ok, let me know... FYI: Chatter doesn't care what the time is for incoming mail; it just reads the message date and applies time zone and dst correction to it.

    Marc
  12.    #12  
    Will do. Thanks for the help.
  13.    #13  
    Quote Originally Posted by PabloTX
    Apparently, something is causing the Loaction to default to New York whenever I Enable Local Network Time.

    If I uncheck that box, then select Houston, then Done, then go back to the screen, it's still at Houston. But if I then check the box for Network Time, then uncheck it, New York is shown as the Loacation.
    Marc,

    Chatter appears to be the culprit for this.

    I performed a hard reset, installed Uninstall Manager, Profiles, 2Day, 4Cast, and then finally Chatter. I tested the Date & Time setting before and after installing each. It was fine up until I installed Chatter.

    So I performed another hard reset, checked it again (worked fine), then installed Chatter only.

    It started acting up again (whenever I enabled network time, after unchecking it, it would default to New York (1 hour ahead of where I am).

    Using b6.
  14.    #14  
    Any ideas here Marc?
  15. #15  
    Ideas about what? This certainly isn't a Chatter issue...

    Marc
  16.    #16  
    Well, the issue described in #7 (and quoted in #13) only seems to show up immediately after Chatter is installed.

    I'm certainly not familiar with the inner workings of Chatter and can't comment on what may be causing it, other than the fact that I don't see the problem until Chatter is installed.

    But if you say Chatter has nothing to do with it, I'll go with that.
  17. #17  
    Chatter never touches any of the settings for Date and Time; indeed, Chatter never even touches the database they are stored in! All it does, is to call the system to GET those things. Anything is possible, though, I suppose...

    Marc
  18.    #18  
    Like I said, I have no clue what's doing it...only that it doesn't happen until Chatter is installed.

    Next week I'll try another hard reset and install the apps one by one...time permitting.

    Thanks again.
  19.    #19  
    Marc,

    Upon further investigation, it appears that there's something else that is causing the "New York" issue.

    Thanks again for the help.
  20. #20  
    PabloTX

    If you ever figure this out, please post the answer. I have the same problem (although my Treo 650 defaults to Chicago, while I am in Salt Lake City).

    Kelly
Page 1 of 2 12 LastLast

Posting Permissions