Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1.    #21  
    Here are the apps I'm running. Maybe you can tell me which you are using as well. It may at least narrow it down.

    1stAid
    2Day
    4Cast
    BackupBuddyVFS
    Butler
    Card Export II
    Chatter
    Checklist
    Dir Assist
    Documents to Go
    EzFTP
    FileZ
    FlightStatus
    KBLights
    Mapopolis
    MobiTV
    Palm42
    pTunes
    Snap
    SoundREc
    SplashID
    TCPMP
    Tipsy
  2. veer's Avatar
    Posts
    4 Posts
    #22  
    I think its a OS issue, i've installed another email client (snappermail) and also tested in Versamail, and both applications exhibit the same timestamp issue, i also tried with Chattermail and got the same issue again.
    Last edited by veer; 10/12/2005 at 11:11 PM.
  3.    #23  
    This does seem to be caused by Verizon's network.

    On a freshly hard-reset 650, not even synced, I see the jump to New York (1 Hour ahead) as soon as I turn on the radio, then uncheck "Enable Network Time".
  4. #24  
    the timestamp problem is from the firmware problem not a software problem. i know becasue i am exeperiencing it.
    The weather in Richmond, B.C. is

    The weather in MY Place is

    For Car and Pictures Enthusiast!
    http://www.ngkhai.net/cars
    http://www.ngkhai.net/cebupics
  5. #25  
    Please see my thread at http://discussion.treocentral.com/sh...d.php?t=103283 .

    I do not believe this is application related. I think this is a Verizon problem, in that they are probably sending the wrong network timezone.

    In fact when I was in Israel, where CDMA is not supposed to work, but nevertheless I was picking up a signal from some neighnboring country. The time zone as well as the time were set correctly. (I would love to know how come I get CDMA bars on the phone in a Middle Eastern Country, where I thougt CDMA does not exist. Of course I wasnot able to make any phone calls
Page 2 of 2 FirstFirst 12

Posting Permissions