Results 1 to 7 of 7
  1.    #1  
    Hi,

    I've been experiencing an extremely annoying problem with Snappermail Enterprise and Gmail.

    Snappermail downloads my new gmail messages, gmail archives them. I read them on my Treo, then I either leave them in my inbox or I delete them.

    What happens though is that sometimes gmail will re-download a duplicate copy of messages I've already downloaded... many times THE WHOLE CONVERSATION, which takes an extremely loooong time to download.

    How do I smarten up "Gmail the Great"?

    Some notes:
    I have my pop settings in gmail to download messages from now on.

    I have my snappermail settings set to download "approx 20k" of each message, giving me the option of downloading the rest later so as not to clog my bandwidth and waste time downloading messages with spam, etc.

    I do not have any of the "delete messages from the server" options enabled in snappmail because I want gmail to serve as an archive.

    Even to know that someone else is experiencing this will help ease my frustrations.

    Thanks,
    Brian
  2. #2  
    i have been getting the same error recently! it seems that it started about a week or so ago. let me know if you figure out what is going on.
    it's not a crack house, it's a crack home.
  3. #3  
    In Gmail, go into settings and select Forwarding and Pop. Then select Enable POP only for mail that arrives from now on.
  4. #4  
    Never mind, I see you already have that selected.
  5. #5  
    You may also want to try adding a filter in Gmail where if the FROM email address is your own, it skips the inbox. This can avoid sent messages being downloaded as new emails.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  6.    #6  
    Quote Originally Posted by scottymomo
    You may also want to try adding a filter in Gmail where if the FROM email address is your own, it skips the inbox. This can avoid sent messages being downloaded as new emails.
    Hmmm... SEEMS to have worked. (It seems that the duplicate old conversations/messages were only downloaded after I'd send a response -- it didn't occur when I was sending an entirely new message.) I hope this holds up.

    Thanks very much! You have helped rid me of much frustration.
  7.    #7  
    Quote Originally Posted by scottymomo
    You may also want to try adding a filter in Gmail where if the FROM email address is your own, it skips the inbox. This can avoid sent messages being downloaded as new emails.
    I just realized that this doesn't work. I have my filter setup to archive messages that are from me, but snappermail still downloads them.

    Is everyone else using GMail + Snappermail flawlessly? Is it just me with this issue?!

Posting Permissions