Results 1 to 12 of 12
  1. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
       #1  
    Hey folks! My apologies if this has been covered before. I searched but couldn't find my answer.

    I am using a Sprint PCS Treo 650.

    I am also using the Sprint PCS Business Connection software to connect to my employer's Exchange Server for 'pushed' corporate email. The lowest setting to update from the server is 15 minutes however I would like to 'push' it closer to 'real-time' if possible.

    Have any of you done this with the Business Connection software and if so, how?

    Thanks,


    SMEGGIE
    __________________
    Yer pal,

    SMEGGIE
  2. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #2  
    It should be set to sync automatically, but if it's not, go to Settings-Prefs-Schedule- and check off "Push messages to my device"
  3. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
       #3  
    Quote Originally Posted by dwman
    It should be set to sync automatically, but if it's not, go to Settings-Prefs-Schedule- and check off "Push messages to my device"
    Thanks. Yeah I have that part. I want to know if there is a way to have them 'pushed' to me sooner than the 15 minute setting. (the quickest setting)

    Do you know of a way to do this?

    Thanks,

    SMEGGIE
  4. #4  
    Smeggie, those are two different settings. The scheduled sync doesn't control the push function. If you have the box checked for "Push messages to my device", they will always be pushed. You don't need to check the box for "enable scheduled sync".
  5. #5  
    I believe what actually happens is that the outlook sends a hidded SMS to the phone that instructs the phone to go get the email. I use the BC prof edition and it's very reliable and timely.
  6. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
       #6  
    Quote Originally Posted by andy.e
    Smeggie, those are two different settings. The scheduled sync doesn't control the push function. If you have the box checked for "Push messages to my device", they will always be pushed. You don't need to check the box for "enable scheduled sync".
    Cool! Thanks! I'll try it right now!!


    SMEGGIE
  7. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
       #7  
    Ok, here's the issue I am having.

    It seems that one of the syncing settings needs to be checked (see attached) It seems that I don't have a choice to deselect the setting.

    Whaddya think?


    SMEGGIE
    Attached Images Attached Images
  8. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #8  
    Quote Originally Posted by SMEGGIE
    Ok, here's the issue I am having.

    It seems that one of the syncing settings needs to be checked (see attached) It seems that I don't have a choice to deselect the setting.

    Whaddya think?


    SMEGGIE
    Sure you have a choice. Select "Smart power sync" and you won't need to deal with those other settings. Those are only if you don't want your mail pushed automatically to your phone.
  9. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
       #9  
    Ahhhh...the missing link!!!

    Thanks so much!!


    SMEGGIE
  10. #10  
    Those other settings (smart power sync and "use custom sync settings") are just the parameters you define for scheduled sync if you're using scheduled sync. If you don't check "enable scheduled sync", they aren't used. Just ignore them.
  11. SMEGGIE's Avatar
    Posts
    416 Posts
    Global Posts
    417 Global Posts
       #11  
    Thanks Andy.

    Yesterday afternoon, I checked "Push messages to my device' however I haven't received any email on my device since then. (I have received email on my laptop)

    Any ideas??

    Thanks!

    SMEGGIE
  12. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #12  
    Did you download the desktop client for BizConn? That needs to be done if it hasn't, but more importantly, your PC needs to be left on all the time in order for your phone to receive mail.

Posting Permissions