Results 1 to 4 of 4
  1.    #1  
    Hi Folks,

    just got myself a treo 650 with Cingular Service. I couldn't get the BT HUD to work and the farthest I ever got was getting an "Unknown Application" error on my 650 during the Verifying Username and Password dialogue. So anyways, I then downloaded PDANet which seems to work without any problems. The only thing is that I cant get my VPN to work over this link..

    I'm using the standard VPN that is included with windows. Is there a post or other document anywhere that might help me out?

    -jsjsjs
    Last edited by jsidhu; 10/04/2005 at 02:08 AM.
  2.    #2  
    any ideas?
  3. oclv_9900's Avatar
    Posts
    72 Posts
    Global Posts
    73 Global Posts
    #3  
    It may have something to do with your data plan from Cingular.

    Take a look at post #10 in this thread. HTH.
    Make April 15th just another day. Fairtax
  4. #4  
    Yup. If you're using Media Net, you won't be able to use Windows VPN as it's "PPTP" type VPN. An IPSec VPN will work (such as Cisco PIX.) Unfortunately which type of VPN you use is up to the VPN server you're connecting to.

    If you have the $40 PDA plan, configure your Treo to use the isp.cingular access point as I believe I explain how to do in that other post (link in previous post.) If you're on $20 Media Net, however, you can only use the wap.cingular access point (default Treo configuration) in which case you're out of luck. wap.cingular (Media Net) doesn't route the GRE packets that are needed for PPTP VPN.

    By thew way, I've used PDANet for a couple of years now and I've been pleased.

Posting Permissions