Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 66
  1. #41  
    I don't feel the clarity of mine is that bad. Maybe the people you are talking to "are mumbling"

    Try visiting various verizon stores and make some calls on there demo treo's. This way you can compare them yourself and see if you got a second defective one.
    Treo 650 Verizon 1.04
    http://www.rgps.com
  2. justreboot's Avatar
    Posts
    2 Posts
    Global Posts
    61 Global Posts
    #42  
    Anyone have any issues with the Verizon Wireless not appearing in the upper left corner (even after the phone app is launched). My upper left corner is now blank.

    Specs Treo 650VZW
    1.04 update
    PC 3.2Gz Windows XP SP2 Media Center Ed 2GB Ram 500GB stor.
  3. justreboot's Avatar
    Posts
    2 Posts
    Global Posts
    61 Global Posts
    #43  
    Such a dunce... I figured it out #228 to program the phone option 2. (duh)
  4. #44  
    I went from 33% of my memory to 43%. Sweet! Nice update Verizon. There should have been a lot more to it (car kit update anyone?) but helpful nontheless.
    Matthew
  5. LeeD's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
    #45  
    Quote Originally Posted by JeffCarlin
    On the "phone" screen there is a menu of items below the digits. On it, there are links for Contacts, Call Log, Voicemail, etc. I had put about 5 or 6 items into the menu below the standard ones and it always worked well by scrolling down and selecting the appropriate Favorite button. Now, however, as soon as I scroll below Voicemail, the 650 resets itself.

    I've done a number of things, including removing all entries below Voicemail and hard resetting the device. I assume 1.04 has developed a conflict with some software I have
    I have found in the past that frequently after my Treo has reset for one unexplained reason or another, some other software sometimes get corrupt.

    To give an example, after a reset once, things seemed to be fine. After going to WorldMate and clicking on the Currency tab, it would reset my Treo. I doublecheck, and again it did the same. After reinstalling that same application, everything with WorldMate has been fine now for a few weeks. Something similar to this has happened before after a suprise reset. I've since gotten into the habit where when ever there is a suprise reset, I do a hard reset and recover from my SD card with BackupBuddy VFS. One nice thing with BB VFS, is that you can backup checkpoints. Basically have more than one backup at stored, and this has helped me.

    If you don't have something like this, and it doesn't sound like it, then I would suggest that before you restore from your computer, you go into the backup directory on the computer and remove some files before restoring. Hopefullly you might be able to find what is causing your problem. If you use a number of applications, perhaps remove more than one at the same time so you can find the corrupt application more quickly.
    Last edited by LeeD; 10/06/2005 at 02:33 PM.
  6. LeeD's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
    #46  
    Quote Originally Posted by TTown Fella
    Is there any way to make the call clarity on the this phone better? I am on my 2nd one, because I thought the first one was defective and took it back to Verizon. This one has the same problems. Audio level is loud enough, but people sound like they are mumbling. The clarity stinks. The ear speaker sounds like it is blown. 1.04 hasn't made anything better.

    Is poor audio characteristic of this phone?
    I think so. It was worse with the demo model I tried at a Verizon store, and with the one I bought.

    When I was testing the demo version, I called my buddy who was holding my V710. I talked to him, and he talked back. We then switched phones and again spoke to each other. The 650 clearly had worse audio and speaker quality. I think they purposely went more cheap in that area because it came with Bluetooth, and suspected people would get bluetooth headsets anyways, and if not, it sure would modivate them.
  7. LeeD's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
    #47  
    Has anybody had issues if they ran DBCache and/or Rlock before, and have removed those w/1.04, and still had a stable Treo?

    That would CONFIRM that all the memory leakage issues have been fixed!
  8. #48  
    I had an odd experience--mine installed the update, reset, then I hotsynced, then it reset and installed the update, reset, then I hotsynced, then it reset....

    I finally yanked the files that looked like they were the ROM update related (5 of 'em, I think) out of the folder to be synced. Worked fine after that.
  9. #49  
    I did the update. and I'm trying to see what's different in regards to... "Improved user interface for multiple call scenarios
    "

    Anyone....

    -Evan
    "No matter where you go... There you are"
  10. #50  
    mine was like the till I did "*228" then press 1
    "No matter where you go... There you are"
  11. danachee's Avatar
    Posts
    37 Posts
    Global Posts
    40 Global Posts
    #51  
    Quote Originally Posted by evan666
    I did the update. and I'm trying to see what's different in regards to... "Improved user interface for multiple call scenarios
    "

    Anyone....

    -Evan
    As best as I can tell, it did nothing in that area. The 'about' for the phone app is still 1.0 and no, there's still no way (that I can see) to hang up only one call when there are two.

    Oh well, maybe they forgot to add the new phone app to the image

    Dana
  12. #52  
    Quote Originally Posted by danachee
    As best as I can tell, it did nothing in that area. The 'about' for the phone app is still 1.0 and no, there's still no way (that I can see) to hang up only one call when there are two.

    Oh well, maybe they forgot to add the new phone app to the image

    Dana
    My Treo has always been able to hang up on one call.
    I press "Hang Up All." Despite the label, it hangs up just the current call, and the call on hold rings back automatically within a few seconds.

    Others have confirmed this works for them too.
  13. #53  
    Quote Originally Posted by Inocen1
    I went from 33% of my memory to 43%. Sweet! Nice update Verizon. There should have been a lot more to it (car kit update anyone?) but helpful nontheless.
    Matthew
    How did you backup your device before the install ? Are you sure you didn't lose anything ? I used Resco-Backup and after the install my memory usage was almost the same. No improvement at all.
    Treo 650 Verizon 1.04
    http://www.rgps.com
  14. #54  
    My wife's VZW Treo 650 with 1.01 was nice and stable, I never even bothered with the 1.03 update. Tried 1.04, reset loop after restoring her data. Multiple hard, zero out resets later, I'm discovering that the simplest thing--one friggin photograph--will trigger the reset loop. On top of that, phone won't let me perform a #228, James Earl Jones tells me my call cannot be completed as dialed (other calls work fine). The phone is chirping at me constantly, don't know if that's an in-and-out of coverage issue or what, but really annoying. I've spent four hours on it tonight, am totally frustrated, my wife is going to be ticked, and now I'm that much more looking forward to the Windows Mobile version so I'm not dealing with this now-unstable piece of crap. Lesson for me: if it ain't broke, don't fix it.
  15. #55  
    Quote Originally Posted by rgps
    I don't feel the clarity of mine is that bad. Maybe the people you are talking to "are mumbling"

    Try visiting various verizon stores and make some calls on there demo treo's. This way you can compare them yourself and see if you got a second defective one.
    Have you tried VolumeCare?

    Jeff
  16. spbull's Avatar
    Posts
    5 Posts
    Global Posts
    10 Global Posts
    #56  
    Having seen a number of posts declaring sucesss running the 1.04 Updater, I mustered the courage to run it on my new (1 month old) VZW Treo 650 and all seems to be working fine after the 1.04 update. My free memory increased by about 200 Kilobytes after the update. Also, after the update, I dialed *228 and selected option 1,....voice message said to wait while the programming was in-process. At the end it bombed-out saying that it was unable to do the programming and directed me to "use a land line to call Verizon" to get it done. After the attempt, noticed the Treo had a "OTA Service" message window that said there was a "provisioning failure, and programming was unsuccessful".

    However, I find that my Treo seems to be making calls just fine, without problems. It's late Saturday night, so maybe I need to wait until someone at VZW turns on the so called "OTA Service" on Monday to get successful programming with *228.

    EDIT UPDATE: Called Verizon, *228 option 1, and the programming was successful on Sunday morning. They must turn the service OFF at times.

    BTW: I removed "Documents to Go" (found I don't need it right now) to free up memory space. The only 3rd Party Apps I've installed are "MobileWrite" (nice Graffiti program that uses near natural handwriting), and VeriSafe (a backup program that writes to my SD card). Both appear to be current and written for 650 compatibility.
    Last edited by spbull; 10/09/2005 at 03:34 PM.
  17. #57  
    Quote Originally Posted by ntaylor
    On top of that, phone won't let me perform a #228, James Earl Jones tells me my call cannot be completed as dialed (other calls work fine).
    Try *228

    If it still does not work you might have to find an area where Verizon is the strongest signal, there are several post in the forum that talk about *228 not working in less than ideal signal conditions.
  18. #58  
    Quote Originally Posted by jeffgibson
    Have you tried VolumeCare?

    Jeff
    Volumecare was a dream sent for me. My call volume is significantly increased.
  19. #59  
    Quote Originally Posted by Kahuna
    Try *228
    Thanks. It'd be easier if I wasn't such an *****.
  20. #60  
    Update--another hard reset, renamed the backup directory, reinstalled apps one by one, working well again. Pain in the ****, but the phone survived. If I'm dumb enough to type #228 instead of *228, I guess the lesson is don't drink too much wine while trying to perform critical work on the phone.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions