Results 1 to 10 of 10
  1. jg70124's Avatar
    Posts
    326 Posts
    Global Posts
    328 Global Posts
       #1  
    I use TreoHelper to shut down my Treo's radio if there's no signal for more than 5 minutes.

    Sometimes, when the radio is off, the Treo loses track of the time and date, and so when I press the calendar button, it goes to Jan 1, 1904.

    To solve this, I've turned off network time in the preferences. But that is not a very elegant solution, as it means I will have to manually change the time every time I travel.

    Is there some way to keep network time on, and yet make sure the Treo doesn't lose track when the radio is off (or there's no signal)?

    Thanks.
    Last edited by jg70124; 10/03/2005 at 09:32 PM. Reason: spelling error
  2. #2  
    Stop using sprint
    Behavior doesn't occur in GSM...I thought one of the Sprint firmware updates fixed this but maybe not.
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  3. #3  
    FWIW - I do the same, using TreoHelper. I work in various buildings throughout the day where I don't get a signal and phone gets turned off. I've never noticed time was off during these periods. I do have network time enabled - so it could be correcting before I notice. I'll try to keep an eye on it and let you know.
  4. #4  
    And I use Sprint. Now I really have to check this out!
  5. #5  
    Where can I find Treohelper?
  6. #6  
    Quote Originally Posted by grestrep
    Where can I find Treohelper?
    http://rallypilot.sourceforge.net/treohelper.html
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  7. #7  
    Thanks
  8. #8  
    Okay. This week, I've checked going from Sprint, to roaming, to no servIce. I've gone from Sprint directly to no servIce. And all other combinations of switches. Checking fairly often, but I was never was able to catch it with incorrect date/tIme.
  9. #9  
    I don't think this is a problem that presents itself until after a certain amount of time passes. It has nothing to do with having LOCAL TIME enabled, it is the phone. I have been battling for the last several months with little hope. The GOOD NEWS is that it seems (oddly enough) that the phone actually KEEPS the correct time, just does not show it... as it will still set off a pre-set alarm at the correct time... The BAD NEWS is that if you use your phone to randomly check the time you can falsely believe it is 3pm when it is 5:15pm!
  10. #10  
    -worth mentioning that I have had this problem with Local Time enabled AND disabled

Posting Permissions