Results 1 to 4 of 4
  1.    #1  
    I am running VersaMail on the Treo 650 and I have the Delivery Options set to Get Only: Unread Messages and Mail from the last 3 days. It is also set to AutoSync every 15 minutes during the workday, seven days a week.

    First - it normally doesn't download email unless I tap the Get button. Sometimes it automatically downloads the messages, but not always.

    Second - when I tap the Get button, there is no pattern to the emails it will download. It always downloads emails I have previously downloaded, read and deleted. It is VERY annoying to have to delete 20-50 emails each time I want to get new mail.

    Does anyone have an idea of why these issues are happening? I am quite the novice at the Treo technology and have only been using it for a short time. Any insight you can provide is much appreciated.
  2. #2  
    In Server settings, I have both options enabled.

    If Versamail is failing to delete the messages from the server, try deleing the account (in Versamail) and recreating.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  3.    #3  
    Do they have to be deleted from the server? I was under the impression that getting Unread messages only would allow me to leave emails on the server. I only want to carry messages on the Treo that I need and file the emails in my office at my convenience.
  4. #4  
    I leave messages on the server when downloading to Versamail. Doing another immediate "Get" should not result in duplicates in your Versamail inbox.

    After I have read the messeges I want, I delete them from Verasamail and because I have set it to "delete from server when deleting from Versamail", on the next sync, the messages get deleted from the server as well.

    After all this, the only messages saved on the server are also in my Versamail inbox. After I download to my Outlook Express at home in the evening, I get rid of the messages from the Versamail inbox.

    Basically, the two settings (enabled) on the Server settings page in Versamail makes this possible.

    If the behavior is incorrect, then I have found that recreating the accounts from scratch in Versamail helps fix the problem.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A

Posting Permissions