Results 1 to 3 of 3
  1.    #1  
    I will be using a visor deluxe and Nokia 8290 as my modem. Will be dialing into an ISP.
    I tried to download a couple of PQAs onto my visor but they didnt appear on my launcher. Do I need a special app to view them on my launcher?
  2. fnj
    fnj is offline
    fnj's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #2  
    Unfortunately, my understanding is that you need Palm OS 3.5 to run PQAs and the Visor DX has 3.3 and cannot be upgraded to 3.5
  3. #3  
    While you are correct that VDXs cannot run PQAs, your info on the reasons are flawed:

    VDXs have OS 3.1 and need 3.3+ to run PQAs.

Posting Permissions