Results 1 to 9 of 9
  1.    #1  
    I receive my office e-mail by having Outlook forward my office e-mail (MS Exchange Server) to my Fastmail account (of course, it's then pushed to the 650 with Chatter). I accomplish this via a rule in Outlook. However, with this method I lose the original sender's name when it arrives in my Fastmail mailbox. Is there some way to set up a rule in Outlook so that the original sender's name is preserved in the header when it arrives in Fastmail? As it is now, my list of messages in my Fastmail inbox all appear to have been sent by me rather than the original author. Thanks for any help.
  2. SDRE's Avatar
    Posts
    4 Posts
    #2  
    My organization has Exchange 2000, and naturally doesn't support the Treo.

    So I discovered that if I set up a rule to redirect all incoming emails to an IMAP enabled email address (via outlook), that rule gets uploaded to the Exchange server and I can get all my emails via true push using Chatter (this rule is run even when my PC is off since it is implemented on the Exchange server).

    The downside is that when I reply to email using the Treo, it shows the alternative IMAP email address versus my work email. Is there a way to set up a rule that redirects all emails received from my IMAP email to the original receipient (i.e. mask the Treo email so that it looks like it's coming from my real work email)? Perhaps the "custom rule" would come in handy via a VBVBVB $script$.

    Thoughts?
  3. SDRE's Avatar
    Posts
    4 Posts
    #3  
    Lone Star, I just posted a thread about the exact same thing. You can accomplihs this by telling Exchange to "redirect" instead of "forward" (if you have 2000 this should be an option when setting up the rules).
  4.    #4  
    Thanks for the tip. I'm not sure what version of Exchange Server we have, but I'll check on it today. I don't remember seeing "redirect" as one of my choices in Outlook's rule window, but maybe I overlooked it.
  5. gottago's Avatar
    Posts
    197 Posts
    Global Posts
    249 Global Posts
    #5  
    Are you able to use your company's smtp settings?
  6. spiVeyx's Avatar
    Posts
    573 Posts
    Global Posts
    577 Global Posts
    #6  
    <merged>
  7.    #7  
    Gottago, I'm not sure what you mean by using my company's smtp settings.
  8. BenJoeM's Avatar
    Posts
    786 Posts
    Global Posts
    787 Global Posts
    #8  
    I have exchange 2000 as well. I am receiving my email just fine but I am using my Wireless Carriers SMTP Settings to send out.

    Incoming, I put my company's web address and my logon and password.

    SMTP: Smtp.sprintpcs.com

    You know the drill.

    I haven't had a problem with my email at all, I receive it faster than I do on my desktop. In fact when my Treo beeps I know to go to outlook since it comes faster than the Outlook Mail Alert.
  9. SDRE's Avatar
    Posts
    4 Posts
    #9  
    BenJoeM,

    Is there a way to use Sprint's SMTP server to send via your company (i.e. exchange) email address? When I reply to an email using the Treo, or send a new one, I'd want it to be from <mylogin@company.com> instead of my fastmail address.

    Thanks

Posting Permissions