Results 1 to 11 of 11
  1. gcs
    gcs is offline
    gcs's Avatar
    Posts
    84 Posts
       #1  
    Hi,

    First off, LOVE chatter, it's just the best.

    I've been at 1. something for a long time, and just upgraded to 1.1. I've noticed that opening a message takes much longer than it did previously. I can select a message in my inbox, and count to "six - one thousand" before the email renders on my screen. I'm guessing that it's due to the html style message rendering.

    Is this normal? If it is, is there any setting I can make it more like the previous version?

    Thanks,
    George
    Last edited by gcs; 10/13/2005 at 06:28 PM.
  2. #2  
    Is this just the FIRST message after entering Chatter?

    Marc
  3. gcs
    gcs is offline
    gcs's Avatar
    Posts
    84 Posts
       #3  
    Hi,

    Yes, it actually is! I guess I didn't realize that, because I'll get an email, go into chatter, see the delay, leave chatter, get another email, see the delay, etc.
    It happens every time I return to chatter, and I don't feel like I noticed any delays in the previous version...

    Thanks,
    George
  4. gcs
    gcs is offline
    gcs's Avatar
    Posts
    84 Posts
       #4  
    Quote Originally Posted by Chatter
    Is this just the FIRST message after entering Chatter?

    Marc
    Hi,
    Just checking in, is this normal?
    Thanks,
    George
  5. #5  
    It's normal, but not if it takes more than a second or so.

    Marc
  6. gcs
    gcs is offline
    gcs's Avatar
    Posts
    84 Posts
       #6  
    Quote Originally Posted by Chatter
    It's normal, but not if it takes more than a second or so.

    Marc
    Hi Marc,

    Ok I've just clocked it and it takes between 5 and 6 seconds each first load of an email.

    Sprint Treo 650 - latest firmware

    Disabling hacks (just one, YAHM & font smoother) yields no difference.

    Any other ideas?

    George
  7. #7  
    No ideas at this point. Some people have reported this, but I haven't been able to isolate it to a particular variation on the Treo's. Palm doesn't seem to know why it would happen either. Are you low on memory? What other apps do you have?

    Marc
  8. gcs
    gcs is offline
    gcs's Avatar
    Posts
    84 Posts
       #8  
    Hi,
    Just did a warm reset and it still happens...
    George
  9. gcs
    gcs is offline
    gcs's Avatar
    Posts
    84 Posts
       #9  
    I FIGURED IT OUT!

    I realized that I was seeing the same delay in Blazer, and thought, "I wonder if Mark is using Blazer to display html messages?".

    To remove the 5-6 second pause, you have to delete your Blazer cookies file. Unfortunate, but doing so made the pause vanish, and I'm in love with Chatter again!

    Share this with others!
    George
  10. #10  
    Wow! I'll ask Palm about that... Was your cookie file large?

    Marc
  11. gcs
    gcs is offline
    gcs's Avatar
    Posts
    84 Posts
       #11  
    Hi Marc,
    Nope! It was 31k!
    George

Posting Permissions