Results 1 to 5 of 5
  1.    #1  
    I've searched and tried to find an answer to this, but nothing....I keep my Sprint 650 in a belt holster. Every time I start my car, the screen wakes up, then bypasses keygaurd, as the Treo is pairing with the car. The problem is that if the seatbelt pushes on the case, the Treo will either initiate a call, or launch an application. Does anyone know if there is a way to keep the screen from waking up when the 650 pairs with a Bluetooth car kit? TIA
    iPhone on AT&T, Waiting for the Pre
  2. #2  
    Did you install the most recent Sprint firmware update for Treo, v.1.12? Prior to this firmware update, there was a control in the BT settings to allow/disallow wake up. Seems with the 1.12 firmware, this control was removed and wake up is now always active as long as BT is on.
    CGordonn
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  3.    #3  
    Quote Originally Posted by cgordonn
    Did you install the most recent Sprint firmware update for Treo, v.1.12? Prior to this firmware update, there was a control in the BT settings to allow/disallow wake up. Seems with the 1.12 firmware, this control was removed and wake up is now always active as long as BT is on.
    Unfortunately, the only way that Bluetooth would work with my car was to upgrade to v1.12, so since they removed "allow wakeup" on v1.12, I guess that answers my original question. Thanks!
    iPhone on AT&T, Waiting for the Pre
  4. #4  
    I have this same problem and haven't found a solution. I'm consistently calling people by mistake as a result of this.
  5.    #5  
    Quote Originally Posted by adamt
    I have this same problem and haven't found a solution. I'm consistently calling people by mistake as a result of this.
    I agree, it is a PITA, but it beats Bluetooth not working at all, as was the case with my unlocked GSM 650....endless reset loop when trying to pair.
    iPhone on AT&T, Waiting for the Pre

Posting Permissions