Results 1 to 9 of 9
  1. awoodvine's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
       #1  
    I have copied my TomTom software from the card it was supplied on to my 1GB SD card.

    Now, whenever I insert my card TomTom starts up automatically, which I don't want to happen.

    How would I go about disabling this?
  2. jorang's Avatar
    Posts
    318 Posts
    Global Posts
    377 Global Posts
    #2  
    This is intended behaviour.

    The reason is the "start.prc"-file in the Palm folder on the card. Try moving this to RAM...
    JoranG
    Treo650 Unlocked GSM (Cust ROM 1.71/1.20 ENA w/ FAT32.prc) - TomTom Navigator v5 (Western Europe Maps)
  3. awoodvine's Avatar
    Posts
    8 Posts
    Global Posts
    10 Global Posts
       #3  
    That did the trick, thank you.
  4. #4  
    Another option is to rename the "start.prc" file to "start.prc.bak".
  5. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
    #5  
    This is great.

    Anyone know how to manually copy the map files from the /Applications/Palm/username/TomTom/ directory to which where on the SD card? (Mac)
    HotSyncing seems to take too long with 100MB+

    thanks.
  6. #6  
    If it's like the Windows version, each map should have it's own directory. Just copy that folder into the root directory on the SD card with a card reader.
  7. iomatic's Avatar
    Posts
    629 Posts
    Global Posts
    645 Global Posts
    #7  
    I just realized you could install to any directory/volume. The installer works for me, by the way, contradicting reports that the Mac installer is somehow broken on the disc.
  8. jnjewlz's Avatar
    Posts
    115 Posts
    Global Posts
    157 Global Posts
    #8  
    That works for me too. Thanx
    Visor Deluxe, Treo 90, 300, 650, 700P, 700WX, Blackberry 8830 - Sprint
    Realtor - Communications Consultant
  9. #9  
    Quote Originally Posted by iomatic
    Anyone know how to manually copy the map files from the /Applications/Palm/username/TomTom/ directory to which where on the SD card? (Mac). HotSyncing seems to take too long with 100MB+
    See the sticky

    http://discussion.treocentral.com/sh...d.php?t=102991

Posting Permissions