Page 4 of 49 FirstFirst 12345678914 ... LastLast
Results 61 to 80 of 961
  1.    #61  
    Quote Originally Posted by MFB
    Have you checked out proxy server settings support for your app?
    Hi,

    Sorry, not yet.

    First thing on the "1.66 list"...

    Shimon
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  2. autiger's Avatar
    Posts
    22 Posts
    Global Posts
    30 Global Posts
    #62  
    Great program! I use it several times a day.

    I downloaded the new version last night and everything worked fine. Today, I had to do a reset and my card disappeared. I did a hard reset, restored from backup (from before 4cast upgrade) and all was fine. It could still see the card after a reset. I put the new version of 4cast back on, did a reset and POOF!, the Treo can't see the card again, no matter how many times I reset. I even deleted the old 4cast and tried to do a clean install, same thing. I'm now trying to find the previous version cause I'm too lazy to pull up the weather in Blazer :-)
  3.    #63  
    Quote Originally Posted by autiger
    Great program! I use it several times a day.

    I downloaded the new version last night and everything worked fine. Today, I had to do a reset and my card disappeared. I did a hard reset, restored from backup (from before 4cast upgrade) and all was fine. It could still see the card after a reset. I put the new version of 4cast back on, did a reset and POOF!, the Treo can't see the card again, no matter how many times I reset. I even deleted the old 4cast and tried to do a clean install, same thing. I'm now trying to find the previous version cause I'm too lazy to pull up the weather in Blazer :-)
    Hi,

    Sorry about that.
    Are you trying to use it from the SD card ?
    If so - you have to off the auto-update feature - they cant work from an sd card.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  4. #64  
    Wow, Shimon. That's strange that autiger had the exact same problem that I described to you in the other forum (mytreo.net) about 20 mins ago. I just did an install of 4cast, didn't run the program yet, then did a soft reset ... and my card is not found, just like autiger.

    I'm running Chatter, Volumecare, STOIC, StopDIM and Verichat ... all which seem to be running in the background to handle events. I agree with you that, since 4cast is not touching the SD card, that it shouldn't matter. I just think there is something weird in memory somewhere that is causing the SD Card not to be recognized. My SD Card is a 1MB card with 68% free. The card is also function fine. I had reformatted it a week or so.

    What's also weird is that if I remove the card, I get a beep to tell me the card is being removed. I put the card back in, no beep to tell me the card is installed.

    autiger ... one thing I found was that after doing a "warm reset" , my SD Card will show. This works everytime, however, your phone and network won't work.

    Update: Just tried playing around with some things, like turning off STOIC and StopDim. That didn't make a difference. HOWEVER, what I just did was go into Chatter and turn off the options in the System preferences that said to Start Chatter at reset and Turn on radio at reset. When I did this and did a reset, the SD Card worked fine. I did about 3 more resets with this parameter and the SD card showed each time. autiger ... are you running Chatter or any other software that turns on your phone at reset?
  5. autiger's Avatar
    Posts
    22 Posts
    Global Posts
    30 Global Posts
    #65  
    autiger ... are you running Chatter or any other software that turns on your phone at reset?
    And I thought I'd tried everything.... I DO have Chatter and it wasn't turning the radio on at reset but Central was. I turned that off and reset but still couldn't see the card (4cast is not running on the sd card) BUT, when I unchecked "Start Chatter at Reset" and reset, the card was back, checked it, reset, card gone again. When I manually start the radio and Chatter, everything appears fine.
  6. #66  
    Quote Originally Posted by autiger
    And I thought I'd tried everything.... I DO have Chatter and it wasn't turning the radio on at reset but Central was. I turned that off and reset but still couldn't see the card (4cast is not running on the sd card) BUT, when I unchecked "Start Chatter at Reset" and reset, the card was back, checked it, reset, card gone again. When I manually start the radio and Chatter, everything appears fine.
    Glad to hear that this solved your problem too, autiger. I'm going to let Marc know in his Chatteremail forum. He wanted to hear from others who had this issue.
  7.    #67  
    Hi all,

    A new version - 1.65 (015) - posted at www.shsh.com/beta

    - Auto-refresh: Fix for Treo devices – check radio power before trying to refresh – to avoid the “turn device on?” modal dialog.
    - Display: Added an option to show the time of the forecast as shown at the Yahoo site (toggled at the title).
    - Display: Narrowed the up/down arrows to allow more text space.
    - Display: Fix for days miss-alignment caused at some cities (e.g. in Israel) by Yahoo not refreshing the page every hour.
    - 2day plugin: Added option to set longer city name (more than 5 letters).

    Thanks !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  8. #68  
    About to dload and try the newest version, but the one just before this one just froze me up when it tried to refresh while I was on a call. It stopped the call and froze the screen
    Well, it isn't perfect and it makes me crazy, but I still do love my Treo!
    Sprint Treo 650 CDMA
  9.    #69  
    Hi all,

    And another quick one - 1.65 (016) - at www.shsh.com/beta

    - Treo: calidate not in voice call before refresh.

    Thanks.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  10. hofs1's Avatar
    Posts
    460 Posts
    Global Posts
    473 Global Posts
    #70  
    Heres a problem with ver 012 that i didnt have in ver 006 when i used ver 007 a while back it would open the maps using a "built in browser" now in ver 012 it wants to use nweb4.5 which my company uses on our t650's which is set up for a proxy server etc.etc. no matter what i set the default browser too in prefs 4cast still wants to open nweb/novarra and use my full version of the browser and not the built in mini browser. is there any way i can tell 4cast which browser to use for map mode.blazer still works fine and if i turn off the proxy in nweb it will work but its anoying as heck.
  11.    #71  
    Quote Originally Posted by hofs1
    Heres a problem with ver 012 that i didnt have in ver 006 when i used ver 007 a while back it would open the maps using a "built in browser" now in ver 012 it wants to use nweb4.5 which my company uses on our t650's which is set up for a proxy server etc.etc. no matter what i set the default browser too in prefs 4cast still wants to open nweb/novarra and use my full version of the browser and not the built in mini browser. is there any way i can tell 4cast which browser to use for map mode.blazer still works fine and if i turn off the proxy in nweb it will work but its anoying as heck.
    Hi,

    Sorry about that.
    Will add a preference asap.

    Thanks !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  12.    #72  
    Hi all,

    New version - 1.65 (017) - at www.shsh.com/beta

    - Maps: Added option to select web browser used to show maps (inside “Maps” screen).

    Thanks.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  13. hofs1's Avatar
    Posts
    460 Posts
    Global Posts
    473 Global Posts
    #73  
    Wow thats fast as far as program updates go.thanks works great no more novarra popping up.now can you add the option to turn off the rain and bring out the sun ???
  14. #74  
    Hey Shimon - any way to add an auto-update feature for 4cast that will automatically check for updated versions of the software & install automatically? maybe even as an option in 2day to check all SHSH products on the device for updates periodically...
  15.    #75  
    Quote Originally Posted by hofs1
    Wow thats fast as far as program updates go.thanks works great no more novarra popping up.now can you add the option to turn off the rain and bring out the sun ???
    And of course - option to schedule both ?
    And hotkey activation - now that would be a feature to brag about...
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  16.    #76  
    Quote Originally Posted by kayden75
    Hey Shimon - any way to add an auto-update feature for 4cast that will automatically check for updated versions of the software & install automatically? maybe even as an option in 2day to check all SHSH products on the device for updates periodically...
    The Treo is not fast enough to keep up with my updates rate... ;-)
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  17.    #77  
    Hi all,

    Version 1.65 (018) is at www.shsh.com/beta

    - Fix for "disconnect after refresh" when an error occurs within "refresh all".

    Thanks.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  18. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #78  
    Hi Shimon,

    I'm using the latest version of 4cast, but there seems to be an issue lately with it not refreshing for the time I have specified. It used to count down before a refresh and give you choice to cancel or refresh right away. I haven't noticed that for a while. Is that still a feature? Instead, I see see an "!" after the time the refresh would have taken place.

    Any ideas? This is on a Treo 650

    Here are my settings:

    Ref. every 6 hrs at 8pm
    Ref all at once: checked
    Disconnect: After refresh
  19.    #79  
    Quote Originally Posted by dwman
    Hi Shimon,

    I'm using the latest version of 4cast, but there seems to be an issue lately with it not refreshing for the time I have specified. It used to count down before a refresh and give you choice to cancel or refresh right away. I haven't noticed that for a while. Is that still a feature? Instead, I see see an "!" after the time the refresh would have taken place.

    Any ideas? This is on a Treo 650

    Here are my settings:

    Ref. every 6 hrs at 8pm
    Ref all at once: checked
    Disconnect: After refresh
    Can you please do the following:

    1. Set the time for such a refresh in a minute or so.
    2. Watch what's happening.
    3. If it does not refresh (show the countdown, etc.) - go to the
    prefs and tap "Log". Let me know what it says.

    Just to make sure - you are running 4cast from main memory right ?
    (not from SD card)

    Thanks.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  20. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #80  
    Ok....so of course it worked. Like taking your car to the mechanic and he can't find anything wrong. I'll keep an eye on it and let you know what happens.

    BTW, do I have to have the "Enable Log" box checked?
Page 4 of 49 FirstFirst 12345678914 ... LastLast

Posting Permissions