Page 31 of 49 FirstFirst ... 21262728293031323334353641 ... LastLast
Results 601 to 620 of 961
  1. #601  
    I can see where that would be a problem. However, when you click the "done" button from the browser, it does take you back to 4Cast ...but then the left click doesn't take you to 2day but to the home page (which for me is LauncherX). That's a little odd, since you are taken back to the program. It's too bad the native viewer is limited to jpegs and can't do animation, but I imagine that would be very difficult to do. This works fine as it is, I just use 2day as my home screen so I have to then hit an extra button to get back.....love both the programs, by the way.
  2.    #602  
    I guess by the time you return to 4cast, I guess it thinks it was launched by the borwser and not by 2day...
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  3. #603  
    I've been having some strangeness going on with the latest beta of 4cast. I have installed nothing else since early August.

    If I go into 4cast from the launcher or 2day and the data is not up to date, 4cast immediately starts the update process. (So far so good). As soon as it is done updating it dumps me out of the program and into whatever I was using to get into the program (launcher or 2day). I don't remember it ever doing that before. I have to relaunch 4cast to see use the program.

    I'm not sure if its related or not but I've been noticing that 4cast will give the can't connect to yahoo error rather quickly without even trying to log onto internet. The date showing on the screen is the date/time that it tried and not the date/time that it last successfully updated.

    It is reproducable and only started recently. I'm not sure what direction to point you in.

    Thanks.
  4.    #604  
    Quote Originally Posted by cavingjan View Post
    I've been having some strangeness going on with the latest beta of 4cast. I have installed nothing else since early August.

    If I go into 4cast from the launcher or 2day and the data is not up to date, 4cast immediately starts the update process. (So far so good). As soon as it is done updating it dumps me out of the program and into whatever I was using to get into the program (launcher or 2day). I don't remember it ever doing that before. I have to relaunch 4cast to see use the program.

    I'm not sure if its related or not but I've been noticing that 4cast will give the can't connect to yahoo error rather quickly without even trying to log onto internet. The date showing on the screen is the date/time that it tried and not the date/time that it last successfully updated.

    It is reproducable and only started recently. I'm not sure what direction to point you in.

    Thanks.
    Hi,

    If you're not able to get info from the internet, please first validate you have "Wireless" checked in general prefs, then - are you able to surf the Internet with other apps ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  5. #605  
    It will get info from the internet. It will not however initialize the data connection on its own. AKA if I heppened to check my mail right before 4cast does its automatic update, it gets the data fine. If however the data connection shutdown due to inactivity, it will not reinitialize the data connection on its own during an automatic refresh.

    Versamail and NVbackup both initialize a data connection if it isn't already present with no problems. 4cast appears to be the only one behaving like that.

    I notice it at night when Versamail isn't getting messages anymore and when I'm driving and have passed through a dead spot that drops the data connection. 4cast just won't initialize that data connection again on the first try. The second try it will but the first one it doesn't.
  6.    #606  
    Quote Originally Posted by cavingjan View Post
    It will get info from the internet. It will not however initialize the data connection on its own. AKA if I heppened to check my mail right before 4cast does its automatic update, it gets the data fine. If however the data connection shutdown due to inactivity, it will not reinitialize the data connection on its own during an automatic refresh.

    Versamail and NVbackup both initialize a data connection if it isn't already present with no problems. 4cast appears to be the only one behaving like that.

    I notice it at night when Versamail isn't getting messages anymore and when I'm driving and have passed through a dead spot that drops the data connection. 4cast just won't initialize that data connection again on the first try. The second try it will but the first one it doesn't.
    Interesting.

    Do you have "Check Treo radio state" option on in "Advanced wireless prefs" ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  7. #607  
    Check radio state is on
    check roaming state is off
    use http library is also off.

    I do have it set for wireless and hotsync. The dungeon (I mean basement) in which I work gets very, very, very poor reception so I turn my radio off when I get to work. My weather syncing at the office is done by hotsyncing with my laptop. I see the screen pop on for the autoupdate and it immediately gives the cannot connect message (I'm assuming this one is triggered by the radio being turned off) and the screen turns off shortly after that.

    But when I'm having problems, it is when the radio is on and I'm at the house or commuting home.
  8.    #608  
    Please try turning "Check radio..." off.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  9. #609  
    I will try that. Does that mean it will turn the phone on if it is off?
  10. #610  
    Shimon,
    I am also having issues with the app failing to autorefresh. It's not consistent. I get the following:
    "Can not refresh. Try later"

    I get the count-down screen but it goes no further. However, I can immediately update manually.

    edit: After manually refreshing, it appears then the autorefresh works OK on the next scheduled refresh.

    BTW: I refresh/autorefresh wirelessly and not through hotsync.

    TIA
    Last edited by TurboTiger; 09/26/2007 at 10:50 AM.
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  11.    #611  
    "cavinjan" - is this the message you see, too (Cant refresh - try later) ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  12. #612  
    That looks about right. I think I see it for about a 1/2 a second before the screen turns off again.
  13. #613  
    I just wanted to give you a follow up. The updates are going regularly again. I did change my check radio state back to check since I kept accidently turning the radio on while at work. Drains the batteyr way to quick.

    I'm assuming it was an issue on yahoo's end?
  14.    #614  
    Hi,

    It might be. I will investigate this a bit further...
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  15. #615  
    I saw two other people mention the same behavior. I'd be curious if they are still having the problem or whether it also went away for them.

    I'll let you know if I see the problem come up again.

    Just out of curiousity, does Yahoo offer a forecast for the next XX hours? It would be a nice feature to have but I haven't been able to find out if Yahoo weather offers that. (Thus the reason why I have not made a request for that feature. Consider it a request if they do offer it or forget about it if they don't. I really don't think it would be worth having to switch to a different provider of the information for it.)
  16.    #616  
    Hi,

    Dont think Yahoo supplies it.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  17. #617  
    Quote Originally Posted by cavingjan View Post
    I saw two other people mention the same behavior. I'd be curious if they are still having the problem or whether it also went away for them.
    To the best of my knowledge it hasn't happened since I posted it. However, as I indicated in my post, when it was happening, it was inconsistent. Unfortunately, the only way one can know if it displayed, would be to happen to be watching the screen when the "Can't Refresh now, try later" msg displays.

    Otherwise, unless you're watching the screen at the time of the autor efresh, you'd never know why it didn't update:
    "Can't refresh...."
    Internet connection down.
    or Yahoo servers down.

    Not too much for Shimon to work with there.
    iPhone 4S
    Former Treo & Storm Owner
    Cigar Lover
  18. #618  
    Shimon,

    Something I've noticed a bit and never investigated much.. I've noticed that sometimes 4Cast decides that it's time to update the data when being launched and afterwords exits. Then I have to launch it again.

    This doesn't happen too often, but is it possible to make it where this never happens? Possibly know if it's being manually launched and don't exit after it updates?
  19.    #619  
    Quote Originally Posted by khaytsus View Post
    Shimon,

    Something I've noticed a bit and never investigated much.. I've noticed that sometimes 4Cast decides that it's time to update the data when being launched and afterwords exits. Then I have to launch it again.

    This doesn't happen too often, but is it possible to make it where this never happens? Possibly know if it's being manually launched and don't exit after it updates?
    Hi,

    This is a glitch I've been trying to nail down for a long time.
    Still working on it.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  20. #620  
    Hi Shimon,
    Are you planning any updates soon?

Posting Permissions