Page 19 of 49 FirstFirst ... 9141516171819202122232429 ... LastLast
Results 361 to 380 of 961
  1.    #361  
    Quote Originally Posted by Rob_T View Post
    Hey Shimon,

    I recently purchased 2 Day and 4 Cast for my 700p. I went a long time without using a weather app. thinking I could always check weather with the browser. Anyway, 4 Cast is great...it just works and is so much better than checking weather with the browser (e.g. it logs in for me in the morning automatically and gets the weather behind the scenes and when I check it later I don't have to launch Blazer and surf to weather).

    Anyway, just wanted to say I really like the app.
    Thanks !

    Enjoy it...
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  2. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #362  
    Shimon,

    I noticed all of your shortcuts use the first letter of each command with the exception of "Disconnect" which uses "H". How about using "D" for the disconnect feature?

    Would seem to make sense considering the pattern you currently follow for the other shortcuts.
  3.    #363  
    Hi,

    Checking out the option to support proxies.
    Anyone using a proxy server ?

    Thanks.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  4. #364  
    I am going to try out 4Cast tonight.

    I love TakePhone! Bought a copy last month.
    Unlocked Rogers GSM Treo 650, PalmOS V5.40017, Firmware: 01.71, Software: Treo650-1.20-ENA
    Modded and hacked! Custom ROM - removed RealPlayer, Todo, Tasks, Versamail, Tips, World Clock, Launcher. Added support for FAT32 SD cards.
    Software: PDAbs, Backup.NET, Uninstall Manager, Card Reader, FileZ, Power RUN, DateBk5, DocumentsToGo, HandZipper, Chatter, TakePhone, Technician, Voice Dial, TCPMP, SpashPhoto, Insaniquarium, Memory Master, Sol Free, Palma Sutra
  5.    #365  
    Hi all,

    New version - 1.70 (017) - posted at www.shsh.com/beta

    Had to start using the Palm HTTP library, to solve some issues with Treo devices on Orange UK.

    As an added bonus, 4cast should now support working with proxy servers, too.

    Thanks !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  6. #366  
    1st manual refresh with ver 1.70 (017):

    A reset was caused by 4cast
    MemoryMgr.c Line:3771, Free Handle

    Very repeatable! Just did that the 2nd time in a row after I re-ran 4cast and did a manual refresh after the reset.

    Same error message from #*377.

    Where can I get ver 1.70 (010)? Please keep the older versions available on the beta page.
    PS: ver 1.70 (080) from MTDN works fine.
    Last edited by aprasad; 10/07/2006 at 08:38 AM.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  7. #367  
    Quote Originally Posted by aprasad View Post
    1st manual refresh with ver 1.70 (017):

    A reset was caused by 4cast
    MemoryMgr.c Line:3771, Free Handle

    Very repeatable! Just did that the 2nd time in a row after I re-ran 4cast and did a manual refresh after the reset.

    Same error message from #*377.

    Where can I get ver 1.70 (010)? Please keep the older versions available on the beta page.
    PS: ver 1.70 (080) from MTDN works fine.
    It's working well for me, if you need version 1.70(10) I have it, send me your ADDY via PM & I'll send it over.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  8. #368  
    I had exactly the same problem. Luckily I have BACKUPMAN
  9.    #369  
    Quote Originally Posted by aprasad View Post
    1st manual refresh with ver 1.70 (017):

    A reset was caused by 4cast
    MemoryMgr.c Line:3771, Free Handle

    Very repeatable! Just did that the 2nd time in a row after I re-ran 4cast and did a manual refresh after the reset.

    Same error message from #*377.

    Where can I get ver 1.70 (010)? Please keep the older versions available on the beta page.
    PS: ver 1.70 (080) from MTDN works fine.
    Hi,

    Can you supply more details as to what happened before the reset -
    - did it start conmmunication ?
    - what messages did you see on screen ?
    - can you try this - with build (017), go to the general preferences page, tap the "Advanced wireless prefs" button, and turn ON the bottom option. Try refreshing now.

    Thanks.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  10. #370  
    Quote Originally Posted by aprasad View Post
    1st manual refresh with ver 1.70 (017):

    A reset was caused by 4cast
    MemoryMgr.c Line:3771, Free Handle

    Very repeatable! Just did that the 2nd time in a row after I re-ran 4cast and did a manual refresh after the reset.

    Same error message from #*377.

    Where can I get ver 1.70 (010)? Please keep the older versions available on the beta page.
    PS: ver 1.70 (080) from MTDN works fine.
    BTW, I sent it to you this morning....
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  11. #371  
    Quote Originally Posted by TAKEphONE View Post
    Hi,

    Can you supply more details as to what happened before the reset -
    - did it start conmmunication ?
    - what messages did you see on screen ?
    - can you try this - with build (017), go to the general preferences page, tap the "Advanced wireless prefs" button, and turn ON the bottom option. Try refreshing now.

    Thanks.
    4 cast started the communication the 2nd time for sure (it was directly after the reset caused by 4cast). I am not sure about the same for the 1st reset.

    I don't recall the message on the screen other than the #*377 which I reported in the previous post.

    Thanks to Rev Rhino, I have ver (010) new. I'll try (017) the way you describe and report back.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  12. #372  
    Here's some testing

    1. Installed (017)
    2. Initiate data connection in Blazer, quit Blazer.
    3. Run 4cast, type R to refresh
    4. that causes a reset. Error message is the same as in Post # 366
    MemoryMgr.c Line:3771, Free Handle
    5. Run 4cast. Press R to refresh. This time 4cast is making the data connection. Again reset. I was looking closely at 4cast screen this time. After data connection is established, 4cast shows "Connecting" in the top line, and then, "Querying .." for an instant before the reset occurs.
    6. Selecting "Use Old Network Library" fixes the problem !! No resets.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  13.    #373  
    Quote Originally Posted by aprasad View Post
    Here's some testing

    1. Installed (017)
    2. Initiate data connection in Blazer, quit Blazer.
    3. Run 4cast, type R to refresh
    4. that causes a reset. Error message is the same as in Post # 366
    MemoryMgr.c Line:3771, Free Handle
    5. Run 4cast. Press R to refresh. This time 4cast is making the data connection. Again reset. I was looking closely at 4cast screen this time. After data connection is established, 4cast shows "Connecting" in the top line, and then, "Querying .." for an instant before the reset occurs.
    6. Selecting "Use Old Network Library" fixes the problem !! No resets.
    Hi,

    Thanks !

    Would you run some test builds I will send you ?
    Can we do this over email ?
    (contact(at)shsh(dot)com)
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  14.    #374  
    Quote Originally Posted by aprasad View Post
    Here's some testing

    1. Installed (017)
    2. Initiate data connection in Blazer, quit Blazer.
    3. Run 4cast, type R to refresh
    4. that causes a reset. Error message is the same as in Post # 366
    MemoryMgr.c Line:3771, Free Handle
    5. Run 4cast. Press R to refresh. This time 4cast is making the data connection. Again reset. I was looking closely at 4cast screen this time. After data connection is established, 4cast shows "Connecting" in the top line, and then, "Querying .." for an instant before the reset occurs.
    6. Selecting "Use Old Network Library" fixes the problem !! No resets.
    Hi,

    Please run the attached build for me (using the new lib), and let me know what you see on screen when you refresh.

    Thanks.
    Attached Files Attached Files
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  15. #375  
    Responded by e-mail.

    Summary - still behaves the same.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  16. #376  
    Using the latest version, I seem to have a persistant alert. It _doesn't_ appear in the 2Day plugin, does appear in the 4Cast main page, but says 'No alerts for the area' when I click on the 'A'. Seems to be for only one of my cities. (Marietta, GA, USA)
    --
    Visor Deluxe > Visor Platinum > Visor Pro > Treo 180 > Treo 270 > Treo 600 > Treo 650 > Treo 680 > Palm Pre > EVO 4G
  17.    #377  
    Quote Originally Posted by jaytee View Post
    Using the latest version, I seem to have a persistant alert. It _doesn't_ appear in the 2Day plugin, does appear in the 4Cast main page, but says 'No alerts for the area' when I click on the 'A'. Seems to be for only one of my cities. (Marietta, GA, USA)
    Hi,

    Can you try deleting the city, then re-adding it ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  18. #378  
    Quote Originally Posted by jaytee View Post
    Using the latest version, I seem to have a persistant alert. It _doesn't_ appear in the 2Day plugin, does appear in the 4Cast main page, but says 'No alerts for the area' when I click on the 'A'. Seems to be for only one of my cities. (Marietta, GA, USA)
    At the bottom of your alert screen isn't there a checkbox that says something like "update alert at refresh alert"?
  19.    #379  
    Hi all,

    A new version - 1.70 (020) - is at www.shsh.com/beta

    - Network: Fixes for HTTP lib usage & advanced wireless preferences dialog.

    - Network: Use “old” lib by default. Users should use the HTTP lib only if they need proxy support, or have issues reading weather using the standard library on their carrier (e.g. Orange UK).

    - Network: Added option to not check radio status when updating – to allow users to work via Bluetooth DUN.

    - HotSync updates: started adding proxy support.

    Thanks.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  20. #380  
    Uninstalling Xpress Mail had no effect on the reset behavior. Selecting "Use HTTP Library" still causes a reset (MemoryMgr.c Line:3771, Free Handle).

    Disabling that option makes 4cast function correctly.

    I'll be re-installing Xpress Mail now.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A

Posting Permissions