Page 15 of 49 FirstFirst ... 5101112131415161718192025 ... LastLast
Results 281 to 300 of 961
  1. #281  
    Quote Originally Posted by TAKEphONE
    A new version - 1.70 (002) - is at www.shsh.com/beta

    with support for the new website formatting at Yahoo.

    I have not updated the HotSync conduit, yet.
    Will do this now.
    Since I pay for my cellular data, I'll wait for the conduit update as well.
  2.    #282  
    Hi all,

    Version 1.70 (002) is at www.shsh.com/beta

    Just finished fixing the HotSync conduit, too.

    So this package should work for all users.

    Note: if you are using the HotSync to get weather
    information - please make sure to install the new
    conduit, too - it should show version 1.70 at the
    "Custom" setup dialog.

    Thanks !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  3.    #283  
    Hi all,

    Just to make sure everybody's on the same page - I re-packaged the last build as 1.70 (003), and put it at www.shsh.com/beta

    This version should solve all issues with the new Yahoo website formatting - both for wireless use, and for updating via HotSync (please install the conduit from the ZIP file).

    Thanks !

    Shimon
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  4. #284  
    Quote Originally Posted by TAKEphONE
    Hi all,

    Just to make sure everybody's on the same page - I re-packaged the last build as 1.70 (003), and put it at www.shsh.com/beta

    This version should solve all issues with the new Yahoo website formatting - both for wireless use, and for updating via HotSync (please install the conduit from the ZIP file).

    Thanks !

    Shimon
    Works great on my 700. Thanks!
  5. jt999's Avatar
    Posts
    70 Posts
    Global Posts
    71 Global Posts
    #285  
    Thank you so much for such a nice program and for your quick response.

    I am using 4cast 1.70(003) with a 700p.

    The weather forecast portion is now working great; however the maps/links are not appearing.

    Originally, the links to the various maps did not appear so that I was not able to access them.
    A little later they appeared and I was able to access them just fine.
    Now they are gone again.

    I have not changed any settings.

    I have selected to have them show in 4cast; however the links do not appear no matter what the selection.
    Similarly, when I check/uncheck "get maps on refresh,' it makes no difference.

    Thanks.

    Jeff
  6. #286  
    Quote Originally Posted by jt999
    The weather forecast portion is now working great; however the maps/links are not appearing.

    Originally, the links to the various maps did not appear so that I was not able to access them.
    A little later they appeared and I was able to access them just fine.
    Now they are gone again...
    Ditto (on a Treo 650)...
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  7. #287  
    Well, this is different. I downloaded the current version and, as noted above, my temps were displaying again. However, when I tried to add a city from the Select City screen I got this:
    Attached Images Attached Images
  8. #288  
    Since .70 I have lost the ability to do a Global Refresh in 4Cast.
    jimbo
  9. #289  
    Quote Originally Posted by Bill Gamble
    Quote Originally Posted by jt999
    The weather forecast portion is now working great; however the maps/links are not appearing.

    Originally, the links to the various maps did not appear so that I was not able to access them.
    A little later they appeared and I was able to access them just fine.
    Now they are gone again...
    Ditto (on a Treo 650)...
    Just a momentary Yahoo glitch, I suppose...they're working this morning.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  10.    #290  
    Hi,

    I got confused by all these posts.
    Let's start again:

    - Are you <b>ALL</b> using version 1.70 (003) ?

    - If you are using the HotSync refresh - do you have the conduit updated (should show 1.70 (003) at the conduit configuration dialog) ?

    - Do you have "4cast" selected as the "Show in" option in the maps dialog ?

    - Do you have "Get maps on refresh" check ON ?

    If you have all these ok, and still have problems - please re-post the description of the problem, and - even better - email me (contact(at)shsh(dot)com) the HotSync log.

    Thanks !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  11. #291  
    1.70(03) is working well here on a 650, except that I get 'A' when there are no alerts for my area.

    (Maybe the alert is for one of my alternate locations! One of them has a severe thunderstorm watch right now...)
  12.    #292  
    Quote Originally Posted by jaytee
    1.70(03) is working well here on a 650, except that I get 'A' when there are no alerts for my area.

    (Maybe the alert is for one of my alternate locations! One of them has a severe thunderstorm watch right now...)
    Hi,

    And what does this "A" display when you tap it ?

    Does it go away if you make a refresh of this city ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  13. #293  
    Quote Originally Posted by TAKEphONE
    - Are you <b>ALL</b> using version 1.70 (003) ?

    - If you are using the HotSync refresh - do you have the conduit updated (should show 1.70 (003) at the conduit configuration dialog) ?

    - Do you have "4cast" selected as the "Show in" option in the maps dialog ?

    - Do you have "Get maps on refresh" check ON ?
    For me, it's Yes to all three of the above, and I have the following problems:

    * Last night, it did not download maps, today it is
    * Last night, the date/time stamp of the forecast was in the future, today it's correct
    * Last night, the forecast was screwed, for "Tomorrow night", it had only a sentance fragment about severe weather in Japan.

    By "Last night", I'm talking about something like 12:30am, and by the time I realized this I had already logged off for the night.

    My guess is that there was a problem with the weather server at Yahoo.
  14. #294  
    When using the 4Cast plugin for ZLauncher, it shows the time of the forecast. Would it be possible to show the date of the forecast as well?
  15. #295  
    <merged>
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  16.    #296  
    Hi all,

    A newer version - 1.70 (005) - is at www.shsh.com/beta

    Yahoo web page new format:

    Turns out Yahoo had to change the code for some of the cities in their database, so I have to detect this situation and alert on it.

    Thanks !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  17. #297  
    Shimon,

    I'm probably missing something, but is there any way to navigate to the weather alerts using the five-way?
  18.    #298  
    Quote Originally Posted by hoovs
    Shimon,

    I'm probably missing something, but is there any way to navigate to the weather alerts using the five-way?
    No.

    1. Press "A" on the keyboard.

    or

    2. Menu+A
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  19. #299  
    Are you ever going to make it fully 5-way compatible?
  20. #300  
    Quote Originally Posted by TAKEphONE
    No.

    1. Press "A" on the keyboard.

    or

    2. Menu+A
    Ah! That helps out a lot. Thanks Shimon. I just didn' want to have to press that small alert icon.

Posting Permissions