Results 1 to 7 of 7
  1.    #1  
    my treo600 is set up to pop my gmail account and send mail through my t-mobile service. i can receive and send perfectly fine, EXCEPT that I always end up with a copy of both sent and incoming mail in my inbox after gmail is popped.

    anyone else having this problem? know how to get rid of the sent mail in my inbox?

    jen

    I LUV THIS WEBSITE!
  2. #2  
    I have this problem as well on the Treo 650. It is due to Gmail's way of displaying the mails. All replies are listed in Inbox and not in Outbox. Unless there is a workaround not present on www.gmail.com, there is nothing we can do.
  3. spiVeyx's Avatar
    Posts
    573 Posts
    Global Posts
    577 Global Posts
    #3  
    ^ This is an issue (?) with GMail's POP3 implementation.

    To get around this, I forward mail received at my GMail account to a standard IMAP/POP3 account (such as fusemail or fastmail) and then pull mail from that account on my Treo.

    I have found this method to work VERY WELL since most email that I end up receiving on my Treo I delete after a short period of time anyway.
  4. #4  
    in gmail, go to "Settings", "Forwarding and POP" and check the box "Enable POP only for mail that arrives from now on."
    Laissez Faire
  5.    #5  
    thanks for the responses, is everyone else just living with this super annoying problem?

    the suggestion to push to another account is a good one, will have to figure out how best to do it...

    j
  6. #6  
    Yeah, have the same issue. The fastmail soluton seems to work the best imo...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  7. #7  
    Thanks...I was having the same issue.

Posting Permissions