Page 5 of 5 FirstFirst 12345
Results 81 to 86 of 86
  1. #81  
    Quote Originally Posted by TAKEphONE
    Hi all,

    Just posted a new version - 1.05 (001) - at www.shsh.com/beta

    May resolve this issue returning to dialer after a while on a call)

    Let me know...
    Thanks will let you know how it works.

    Another question, will you be providing registration numbers? Only 16 days left until it expires (of course I will buy it).
    _____________
    Visor -> Treo 650 Cingular UNLocked (Cing. Blue Phone on Orange Network) -> vzw 700p -> VZW Centro (much better)
  2. #82  
    I Still have the same problem after loading the new version of 2dial returning to the phone app. after about 30 seconds.
  3. #83  
    Quote Originally Posted by Port-Steve
    I Still have the same problem after loading the new version of 2dial returning to the phone app. after about 30 seconds.
    Well - it was worth a try...

    Back to square one.

    Still dont know the cause of this.

    Do you hear anything special just before this happens ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  4. #84  
    No I dont it just go back, No Sound No Warning.
  5. #85  
    Hi all,

    Just declared 2dial 1.65 (002) as a release.

    You can get it at www.shsh.com/products

    Thanks !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  6. #86  
    Quote Originally Posted by Port-Steve
    No I dont it just go back, No Sound No Warning.
    .


    I get the same.
    _____________
    Visor -> Treo 650 Cingular UNLocked (Cing. Blue Phone on Orange Network) -> vzw 700p -> VZW Centro (much better)
Page 5 of 5 FirstFirst 12345

Posting Permissions