Results 1 to 3 of 3
  1.    #1  
    I am using Versamail 3.0c on my Treo 650 and sync it wirelessly with my company's Exchange Server - it's great! My only problem is that I can't figure out how to turn OFF the "read receipts" - when I open mail away from the office, I don't want to allow a receipt to go back to the sender, since I may not choose to respond until I'm back at my desk.

    My desktop Outlook doesn't allow receipts to people at all, but does anyone know how I can stop them from my Treo?
    Thanks!
  2. #2  
    Are you sure that Versamail is sending a receipt? I tried on my setup (sending a message to myself) and I didn't get a notice when I read on my Treo, but did when I finally looked at on my PC.
  3.    #3  
    Quote Originally Posted by geneld
    Are you sure that Versamail is sending a receipt? I tried on my setup (sending a message to myself) and I didn't get a notice when I read on my Treo, but did when I finally looked at on my PC.
    Well, on my desktop my Outlook settings are configured to deny read receipts and it works properly when I open new mail at my PC. It's only when I open them on my Treo that a receipt gets generated.

    It's possible that the Exchange Server sends one out when it gets notified that I've read a message from my Treo - does anyone have any information about this issue?

Posting Permissions