Results 1 to 16 of 16
  1.    #1  
    After much research, I decided on the HBH300. I remember on this board someone mentioning the jabra eargel (the purple one). I guess the color refers to size of the eargel, and that one fits the best? I looked on ebay, and found several eargels that were designed for specific model phones. Where can I find the purple eargel that works? I did not see a picture of a purple one on eBay. Does anyone know which pack the purple one comes in, so I could search for that model instead? Has anyone tried the "slicsounds" with this as well? They are shown at Slicsounds Website

    Also, I read about a ball-shaped microphone cover at Radioshack someone recommended - was that because of the wind, to use as a shield?

    Also, I had used the scala 500 before this. Once that device was paired, if I had my headset on and dialed a call, it automatically switched to my headset. The HBH so far, I have to hit the button on the headset to get it to transfer. Is there a way to change this?

    Thanks for all your help!
    Last edited by miketreo650; 10/31/2005 at 05:15 PM.
  2. #2  
    I recommended the Radio Shack microphone cover to supress the wind noise and have found it quite effective over the last couple of weeks. Living in Chicago, one often needs a wind noise supresser! I keep it secured with a drop of Krazy glue.
  3.    #3  
    Great, thanks for that tip. Do you happen to have a product number? I searched the website and could only come up with this:
    RS windscreen for tie-clip - is this the right one?

    If not, please let me know what it is called or what the package looks like so I can pick one up at a retail store - thanks!!
  4. #4  
    The purple eargel is the large eargel that comes with the standard wired Jabra headset with the boom mic. I was able to find mine by doing a search on eBay and looking at the pics that the sellers had of the eargels they were selling. Please note: EVERY WIRED JABRA HEADSET DOESN'T COME WITH THE LARGE PURPLE EARGEL. Make sure you are getting the one you are looking for because some come with green or grey eargels instead of the purple ones. The difference between the purple eargel and the green or grey is the purple one has two "flap" looking pieces sticking out, one on each side of the hole where you attach it to the headset. They provide additional grip to the headset. The purple gel is also more comfortable if you ask me. I'll see if I can find a couple eBay auctions for you to see what I'm talking about. The Jabra headsets will only run you about $6 or $7 after shipping. I ended up buying 3 before I got the one I wanted!
  5. #5  
    Also, I used the windscreen from the Jabra eargel I bought to use on my headset.
  6. #6  
    As far as pairing, finnd was successful by doing the following:

    "I've got the 300 with an AT&T Blue 650 and now that it is syncing on outgoing as well as incoming calls, this thing is fast with a capital F!

    For me to get it to sync well I had to pair it while it was still listed as an unknown device when it is searching for local bluetooth. I also paired with the + - volume method.

    dan"

    This can be found in the following thread: http://discussion.treocentral.com/sh...9&page=1&pp=20
  7. #7  
    That's the one.
  8.    #8  
    SAK and Big Tone,

    Thanks a lot - I appreciate your advice and will give those a go!
  9.    #9  
    Thanks again to Big Tone for his help here and in e-mails too!

    I am still having an issue - I paired the HBH300 when it was unnamed, and it works briefly as it should with the auto pick up, but then it goes back to where I have to tap the button to connect.

    I have deleted the trusted devices and cache, and it will once again work but only briefly. The only other Bluetooth files I could delete are:
    Bluetooth Library
    Bluetooth Library_enUS
    Bluetooth PrefsBackup

    I have not deleted those yet, I wanted to get some feedback to make sure that won't damage anything. Any advice here would be appreciated!
    Thanks!
    Mike
  10. #10  
    The only file I ever deleted was the Bluetooth Cache. I don't know what's in those other files and would advise against messing with them. If you continue to have problems with pairing your 300 there may be an issue with the headset itself. Contact the place where you bought it to see what their warranty is and if it isn't still covered through them, go to the Sony Ericsson site and try to get an exchange with them.

    Side note: Make sure when you are pairing the headset that it's fully charged.
  11. #11  
    Quote Originally Posted by miketreo650
    Thanks again to Big Tone for his help here and in e-mails too!

    I am still having an issue - I paired the HBH300 when it was unnamed, and it works briefly as it should with the auto pick up, but then it goes back to where I have to tap the button to connect.

    I have deleted the trusted devices and cache, and it will once again work but only briefly. The only other Bluetooth files I could delete are:
    Bluetooth Library
    Bluetooth Library_enUS
    Bluetooth PrefsBackup

    I have not deleted those yet, I wanted to get some feedback to make sure that won't damage anything. Any advice here would be appreciated!
    Thanks!
    Mike
    I delete Bluetooth cache and bluetooth trusted devices and it works great until a soft reset, then I have to repair to get the same fcunction.
  12.    #12  
    Quote Originally Posted by SAKozicki
    I delete Bluetooth cache and bluetooth trusted devices and it works great until a soft reset, then I have to repair to get the same fcunction.
    Looks like it might have been the soft resets that were messing me up...I deleted the cache and so far everything is ok after my last soft reset. Hopefully it will stay paired in this fashion! Thanks again guys.

    Now, I'm anxiously awaiting CallFilter 1.3!
  13. #13  
    Yeah, Big Tone, Finnd, and SAK gave me all the pieces to make my hbh-300 work beautifully in the Windy City!

    I noticed too that it is the best hint that my phone has soft reset while I wasn't paying attention! It won't auto-connect when I dial out!

    I realize now what a pain my Kyo 7135 re-setting was. If it reset during the night, the phone side wouldn't come on so I would miss calls until I broke out the stylus and re-calibrated! My T650 will reset and move on! Except for my hbh!
  14. #14  
    Oh, yeah. Your windscreen SOUNDS right, it comes in a pack of four?
  15. #15  
    Quote Originally Posted by chrislrob
    Oh, yeah. Your windscreen SOUNDS right, it comes in a pack of four?
    That's the one, 33-4006, "Tie Clip Microphone Windscreen." It works better than any electronic noise cancelling. I got the clue from all those crazy reporters standing outside in the hurricanes. They had the foam windscreens on their microphones, and you could still hear them in a 100 mph wind! I'm sure it wasn't the reporters who smart enough to figure that a simple piece of foam lets in sound and blocks out wind.
  16. #16  
    Windscreens work very well. I'm using the 662 now and it has no noise cancelling, but adding the windscreen works wonders, even in Chicago.

Posting Permissions