Results 1 to 11 of 11
  1.    #1  
    ok soo heres the thing... Verichat is awesome like the best IM program out there we all know that.. i use AIM with it... before it used to work soooooo great and i had no problems but recently it has been acting super strange recently like constantly kicking me off and not telling me and wondering why people arent responding to my messages for like 10-15mins til it finnally ACCTUALLY disconnects me, weird, but i think its related to this.. when ever i turn on my Treo and open verichat, hit home when im done and turn the screen off then sometimes instantly sometimes in like 3-5 seconds it turns back on and freezes for 3 - 20 seconds and then i can trun it off without a problem... this is very annoying lol obviously.... soo if n e one can help me i would GREATLY appreciate it thank you
    - Frank Anthony Davis
  2. #2  
    There might be a conflict with another program if you use the "always-on" setting. I stopped using mine that way, I now log on and off and seem to have less problems with my phone.
    I also use Bluetooth DUN, and I reset my phone after, to clear up any connection problem... kinda sucks but I pretty much use my Treo 650 problem free now
  3. #3  
    Quote Originally Posted by frankdavis
    ok soo heres the thing... Verichat is awesome like the best IM program out there we all know that.. i use AIM with it... before it used to work soooooo great and i had no problems but recently it has been acting super strange recently like constantly kicking me off and not telling me and wondering why people arent responding to my messages for like 10-15mins til it finnally ACCTUALLY disconnects me, weird, but i think its related to this.. when ever i turn on my Treo and open verichat, hit home when im done and turn the screen off then sometimes instantly sometimes in like 3-5 seconds it turns back on and freezes for 3 - 20 seconds and then i can trun it off without a problem... this is very annoying lol obviously.... soo if n e one can help me i would GREATLY appreciate it thank you
    - Frank Anthony Davis
    this cant be an issue with the 650 it is on their side probably a server issue because i get the same thing occasionally but then it's back to normal after a little time...
    The only time I ever made a mistake was when i thought I did and was mistaken.
  4. #4  
    That must be what's happening to me.... I would see the 3-20 second freezing but I wouldnt' even be in Verichat. This program seems to be the source of so many problems, from the "Invalid Audio Profile" resets to these freezings. I hate the program and love it all at the same time.
    If God brought you to it He'll bring you thru it!
  5. #5  
    Quote Originally Posted by Jaggrey
    That must be what's happening to me.... I would see the 3-20 second freezing but I wouldnt' even be in Verichat. This program seems to be the source of so many problems, from the "Invalid Audio Profile" resets to these freezings. I hate the program and love it all at the same time.
    now the invalid audio resets is what they need to fix because this drove me completly insane at first but now it's been going on for so long that i almost forgot about them....
    The only time I ever made a mistake was when i thought I did and was mistaken.
  6. #6  
    yea exactly... I'm almost used to them at this point. But the freezing is driving me crazy... if VeriChat is indeed the source of that it's got to go.
    If God brought you to it He'll bring you thru it!
  7. #7  
    I've experienced most of what the initial poster has experienced with Verichat. Over the last couple of months it will disconnect, and apparently won't reconnect unless I switch to the program (obviously i have always-on data mode enabled here.)

    But by far the problem that makes me want to scream is the frequent occurance when I cannot connect to the "Proxy IM" servers, but 2 of my other friends using Verichat will be online.

    GRRRRRRR
  8. #8  
    Quote Originally Posted by donric609
    now the invalid audio resets is what they need to fix because this drove me completly insane at first but now it's been going on for so long that i almost forgot about them....
    I used to get the invalid audio resets all the time. I manually upgraded to 2.89b on palmgear (never got an OTA update notification) and haven't had a reset since. worth a try.
    -- berto
  9. #9  
    Quote Originally Posted by bertopl
    I used to get the invalid audio resets all the time. I manually upgraded to 2.89b on palmgear (never got an OTA update notification) and haven't had a reset since. worth a try.
    cool i will check it out..
    The only time I ever made a mistake was when i thought I did and was mistaken.
  10. #10  
    Quote Originally Posted by bertopl
    I used to get the invalid audio resets all the time. I manually upgraded to 2.89b on palmgear (never got an OTA update notification) and haven't had a reset since. worth a try.
    Something odd is going on over at PalmGear. While the Verichat listing on PalmGear still says v2.89b, when you actually download the file its v2.33b. Seems PDAApps has changed the download on their end.
    CGordonn
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  11. lordbah's Avatar
    Posts
    341 Posts
    Global Posts
    435 Global Posts
    #11  
    FYI, I have VeriChat 2.89b, and still get a few Invalid Audio Profile resets per day, attributed to various programs (often Launcher, sometimes Phone, sometimes other things, almost never VeriChat), 99% of the time when turning on the device.

Posting Permissions