Results 1 to 6 of 6
  1.    #1  
    Hi Simon,
    I've been keeping up with the beta builds of takephone - and recently noticed that I wasn't seeing the "you missed a call alert" on the screen.

    So today I took a few minutes to try to see what might be causing it.

    I first upgraded to the latest beta (88) - called my treo from the home number - let it ring. When the call went to voicemail, the dialer screen vanished, was immediately replaced by the takephone screen and then went into standby mode. Pressing the power button revealed the takephone screen. There was no alert window. If I held down the middle 5-way button, I see the alert of a missed call in the alert list.

    I then went into takephone's preferences and changed "return after calls" to 'none'. Tried again, same behavior as above.

    So I thought I would try downgrading to an older beta. I settled on build 75 somewhat randomly - based on the changelog list and when I thought I had seen this working.

    Build 75 allows the alert to show up - the phone rings, goes to voice mail, and I see the 'you missed a call' alert.

    time to narrow this down a bit for you:
    Build 79 -- allows the alert to show up - the phone rings, goes to voice mail, and I see the 'you missed a call' alert.

    Build 81 -- allows the alert to show up - the phone rings, goes to voice mail, and I see the 'you missed a call' alert.

    Build 86 -- allows the alert to show up - the phone rings, goes to voice mail, and I see the 'you missed a call' alert.

    Build 88 -- allows the alert to show up - the phone rings, goes to voice mail, and I see the 'you missed a call' alert.

    Okay, something spooky went on here. You're gonna have to believe that this really wasn't working before I downgraded to the older beta.

    The only thing I can figure is that when I downgraded back to build 75, I went and turned off the "save time for contacts" window. And that somehow affected all the subsequent builds.

    So alerts in build 88 are working again, but I thought this was sufficiently odd that you might want to know about it.
  2. #2  
    Quote Originally Posted by swinokur
    Hi Simon,
    I've been keeping up with the beta builds of takephone - and recently noticed that I wasn't seeing the "you missed a call alert" on the screen.

    So today I took a few minutes to try to see what might be causing it.

    I first upgraded to the latest beta (88) - called my treo from the home number - let it ring. When the call went to voicemail, the dialer screen vanished, was immediately replaced by the takephone screen and then went into standby mode. Pressing the power button revealed the takephone screen. There was no alert window. If I held down the middle 5-way button, I see the alert of a missed call in the alert list.

    I then went into takephone's preferences and changed "return after calls" to 'none'. Tried again, same behavior as above.

    So I thought I would try downgrading to an older beta. I settled on build 75 somewhat randomly - based on the changelog list and when I thought I had seen this working.

    Build 75 allows the alert to show up - the phone rings, goes to voice mail, and I see the 'you missed a call' alert.

    time to narrow this down a bit for you:
    Build 79 -- allows the alert to show up - the phone rings, goes to voice mail, and I see the 'you missed a call' alert.

    Build 81 -- allows the alert to show up - the phone rings, goes to voice mail, and I see the 'you missed a call' alert.

    Build 86 -- allows the alert to show up - the phone rings, goes to voice mail, and I see the 'you missed a call' alert.

    Build 88 -- allows the alert to show up - the phone rings, goes to voice mail, and I see the 'you missed a call' alert.

    Okay, something spooky went on here. You're gonna have to believe that this really wasn't working before I downgraded to the older beta.

    The only thing I can figure is that when I downgraded back to build 75, I went and turned off the "save time for contacts" window. And that somehow affected all the subsequent builds.

    So alerts in build 88 are working again, but I thought this was sufficiently odd that you might want to know about it.
    Thanks for checking this out.

    I will check it out asap.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  3.    #3  
    hi there,
    I wanted to report that without changing any software, the symptom has showed up again:

    When the call went to voicemail, the dialer screen vanished, was immediately replaced by the takephone screen and then went into standby mode. Pressing the power button revealed the takephone screen. There was no alert window. If I held down the middle 5-way button, I see the alert of a missed call in the alert list.

    Also, but not related: as soon as the call hung up the phone went directly into standby mode. (I'm pretty sure this isn't a takephone issue, but it sure is annoying )
  4. #4  
    Quote Originally Posted by swinokur
    hi there,
    I wanted to report that without changing any software, the symptom has showed up again:

    When the call went to voicemail, the dialer screen vanished, was immediately replaced by the takephone screen and then went into standby mode. Pressing the power button revealed the takephone screen. There was no alert window. If I held down the middle 5-way button, I see the alert of a missed call in the alert list.

    Also, but not related: as soon as the call hung up the phone went directly into standby mode. (I'm pretty sure this isn't a takephone issue, but it sure is annoying )
    Hi,

    This is probably because of the "Return after call" option.
    When TAKEphONE gets notified that a call ended (as I suppose it does when a call is sent to voicemail), it launches itself. I guess this takes the alert screen off.

    I can try and detect that screen, and not return to TAKEphONE then, if you tell me the exact text showing up on that alert screen - at the title, and at the screen body.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  5.    #5  
    Simon,
    Interesting - looks like it *is* the return after call option. I turned that off.

    The screen I get when I miss a call says:

    Title: "Missed Call (date & time)"
    Body: "You missed a call."
    "Who called (M)"
    "NNN-XXX-XXXX"
    "11:26 am 10/2/05"

    "OK" "Call Back"
  6. #6  
    Quote Originally Posted by swinokur
    Simon,
    Interesting - looks like it *is* the return after call option. I turned that off.

    The screen I get when I miss a call says:

    Title: "Missed Call (date & time)"
    Body: "You missed a call."
    "Who called (M)"
    "NNN-XXX-XXXX"
    "11:26 am 10/2/05"

    "OK" "Call Back"
    Hi,

    You can use "Return after TAKEphONE calls" for now.
    I will see what I can do about this.

    Thanks
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com

Posting Permissions