Results 1 to 2 of 2
  1.    #1  
    My 650 keeps resetting when trying to sync conduits via iSync. I am using Palm Desktop.

    I have deleted all the contacts on the mac and it still is not working. Any ideas? I included my Hotsync log below.
    thanks:


    HotSync 3.2.1 started 9/24/05 5:10:51 AM
    Local Synchronization
    OK Install
    iSync Conduit starting 9/24/05 5:11:01 AM
    Warning: couldn't get record 513 for database AddressDB, skipping the rest of the database 9/24/05 5:13:15 AM
    Warning: SyncPurgeDeletedRecs returned 268461072 for database AddressDB 9/24/05 5:14:54 AM
    Warning: SyncResetSyncFlags returned 268461072 for database AddressDB 9/24/05 5:14:54 AM
    Warning: SyncCloseDB returned 268461072 for database AddressDB 9/24/05 5:14:54 AM
    SyncOpenDB returned 268461072 for database ToDoDB, creating a new database 9/24/05 5:14:54 AM
    Warning: Could not create database ToDoDB (return code 268461072), ignoring database 9/24/05 5:14:54 AM
    iSync Conduit: Got back NULL from rendezvous for request BladeGetAllRecords 9/24/05 5:14:54 AM
    iSync Conduit: Sending Error Response 1: iSync Conduit: Could not find database ToDoDB 9/24/05 5:14:54 AM
    SyncOpenDB returned 268461072 for database DatebookDB, creating a new database 9/24/05 5:14:54 AM
    Warning: Could
  2. fly888's Avatar
    Posts
    147 Posts
    Global Posts
    148 Global Posts
    #2  
    Maybe I'm missing something, but why are you trying to use iSync if you are using Palm Desktop for your PIM apps?

Posting Permissions