Results 1 to 7 of 7
  1.    #1  
    Here's the scoop: I bought a Treo 600 from a co-worker when he upgraded to a 650. I switched my phone number to it at the local Sprint store. Everything worked beautifully. The next day I signed up for the Total Equipment Protection through LockLine. The day after that (which was yesterday), my phone stopped making any sounds whatsoever. It won't ring (though it will vibrate), or make any of the other system sounds. However, I can hear the ringer through headphones when I've got those plugged in. Everything else seems to work fine.

    Here are the fixes I've tried from other threads:

    Plugging and unplugging the headphones repeatedly.
    Blowing canned air up the jack.
    Installing Freedom (which did allow me to play the ring through the ear speaker, but that doesn't help too much)
    Jamming a paperclip up into the headset jack.
    Opening up the phone and separating the connectors in the headset jack.

    None of those made any difference.

    Now, two questions:
    Does anyone have any other thoughts on fixing this?
    Does anyone know if there's any way of getting around the 21-day waiting period before I can use the LockLine coverage?

    It's not the worst thing in the world if I have to wait the next 18 days with a vibrate-only Treo before I go to LockLine, but I'd love to get this going before then. I'd appreciate any thoughts anyone can offer to get me ringing again!
  2. #2  
    The one thing you don't mention is the position of the mute sound button on the top of the T600...

    Check that out and report back please.
  3. #3  
    Quote Originally Posted by Big_OTR_Fan
    The one thing you don't mention is the position of the mute sound button on the top of the T600...

    Check that out and report back please.
    But he blew canned air in the jack
  4.    #4  
    You're right, I did forget to mention that - but it is set to ring.
  5. #5  
    Try installing Milan Votava's Profiles and meticulously turn everything sound related back on.

    It's freeware and it's here: http://mytreo.net/downloads/details-19.html?Profiles
  6.    #6  
    Holy cow! That took care of the problem. Not sure how or why, but I'll take it. Thanks, Big_OTR_Fan!
  7. #7  
    You're welcome. Glad it worked.

Posting Permissions