Results 1 to 10 of 10
  1.    #1  
    Been reading alot of threads about this trying to figure it out.

    I am using a Treo 650 Cingular unlocked with T-mobile. Been trying to access some sites and when I get there it says "Session expired or enable cookies". Well my cookies are enabled so I don't know why I don't get this message. I've tried to delete the cookies and try again but still doesn't work.

    If anyone knows how I can fix this please let me know
  2. #2  
    Any examples? If it's saying "Session Expired", it means you have to sign back in. Sometimes I seem to "lose" cookies for some sites (occasionally, even TC); signing back in usually takes care of it for a good while.
    Last edited by Bill Gamble; 09/22/2005 at 02:33 PM. Reason: Punctuation
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  3.    #3  
    Hey Bill,

    This is what I do. I try and log on. Then it says

    <<You are attempting to access a web page that has an invalid security certificate (server name mismatch). Display this page anyways? I click yes.

    Then it'll say...

    <<Session has expired or cookies are disabled!

    Either your session has timed out, you entereted an invalid page directly, or "cookies" are not turned on in your browser... >>

    Then it goes on to explain to try again and what cookies are.

    I have tried numerous times to log on but get the same message.

    I used to have a T-mobile sidekick II and once in awhile I'd get this message if I was logged on already, surfed to other sites and hit the back button to get back to this website (www.pinnaclesports.com). I'd get this session expired message so I'd just go back to the main screen and log back in . No problem.

    However I don't know why it won't let me log using my Treo 650. Seemed like people had a problem accessing some sites with this cookies message using the 600 but they'd just delete Web Cookies and it was fixed.

    I know there's no Web Cookies for the Treo 650 as I have learned.

    I have read on a gambling forum that people can access this website using their 650 but they offer no insight in how to fix it if you can't.

    If you have any ideas please let me know.

    Thanks for replying.
  4. #4  
    Sorry, I don't have an account for that site so I can't try signing on. Since you think deleting cookies might help, have you tried Options/Preferences/Advanced/Clear Cookies?
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  5.    #5  
    Hi Bill,
    I have tried to delete cookes under Options/preferences/advanced/clear cookies. I have also tried to delete them from the launch button on the main page. Still to no avail.

    Any ideas?

    Man your avatar still cracks me up.
  6. #6  
    Quote Originally Posted by bhsu21
    Hi Bill,
    I have tried to delete cookes under Options/preferences/advanced/clear cookies. I have also tried to delete them from the launch button on the main page. Still to no avail.

    Any ideas?

    Man your avatar still cracks me up.
    Have you tried using another browser? Xino, for example?

    Domo-kun FAQ
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  7.    #7  
    I did try Xiino but just didn't like how it format the webpages at all. Is that how it's suppose to be? Alot of lines just looked jumbled together. So I don't think i even tried my website on Xiino because i went to its main page and couldn't read it too well.

    Any other good browsers you suggest that are easy to use and trouble free?
  8. #8  
    Someone around here has a link to a version of WebPro that'll work on the Treo 650 - give it a search.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>
  9.    #9  
    Hi again Bill,
    Found and downloaded a version of Webpro 3.0.1a I think is what the version was, tried it out, and it didn't even let me get to the webpage at all(before logging in)!! It said it cannot format this page. Worked fine with other pages I tried.

    I think I'm going to give up cause it seems like it just won't work.

    Another question since you've been so helpful...

    I did a hard reset on my Treo and then I went to Hotsync all my contact info etc information back onto my phone. However I did not want Webpro to be reinstalled back on my phone but it did. Is there a way to tell Hotsync to not reinstall previously install programs when I do another Hotsync?

    Thanks again
  10. #10  
    Look in your desktop ../Palm/<username>/ directory and you'll see a subdirectory named, "Backup". Rename Backup to, say, Backupold, perform a hard reset and hotsync - that will load your PIM data only.
    Last edited by Bill Gamble; 09/23/2005 at 04:30 PM.
    V > Vx > m505 > m515 > T/T > T3 > TC > 650 > 680
    <script type="text/javascript" src="http://download.skype.com/share/skypebuttons/js/skypeCheck.js"></script>
    <a href="skype:wwgamble?call"><img src="http://mystatus.skype.com/balloon/wwgamble" style="border: none;" width="150" height="60" alt="My Skype status" /></a>

Posting Permissions